X
Tap here to go to the mobile version of the site.

Support Forum

website login

Posted

This is a possible solution rather than a question. I could not use Firefox to log into The New York Times website. I tried restarting and then disabling various add-ons without success. The solution that worked was to click on the tracking protection shield icon on the left side of the URL bar (see attached screenshot) and choose "Disable blocking for this site." That did the trick.

The genesis of this idea came from a comment user Fred McD made in response to a similar problem raised in 2018. That (now archived) thread can be found at https://support.mozilla.org/en-US/questions/1220343.

I'm not happy about allowing a website to track me, but I am relieved to have access to the Times. I hope this will help someone else.

This is a possible solution rather than a question. I could not use Firefox to log into The New York Times website. I tried restarting and then disabling various add-ons without success. The solution that worked was to click on the tracking protection shield icon on the left side of the URL bar (see attached screenshot) and choose "Disable blocking for this site." That did the trick. The genesis of this idea came from a comment user Fred McD made in response to a similar problem raised in 2018. That (now archived) thread can be found at https://support.mozilla.org/en-US/questions/1220343. I'm not happy about allowing a website to track me, but I am relieved to have access to the Times. I hope this will help someone else.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

FredMcD
  • Top 10 Contributor
4131 solutions 57638 answers

Well done.

Well done.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.