X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

some website won't load properly for a moment

Posted

Websites like Youtube had all the thumbnails in white, none are showing. Website like Facebook are just lines of text, the rest are white. Some other websites that has flash background also not showing anything but texts on the left. No matter how many times I refresh the page, it still shows the same result.

Tried clearing history and caches (which is weird since I set my FireFox to clear everything every time I close it, but I did it anyway)... nothing changes. Tried restarting and turning off all security and add-ons did nothing.

But then, after I was thinking "Maybe I should try other browser", I opened Windows Explorer then go back to FireFox, for some reason it loads normally now. ??? ??? ???

Websites like Youtube had all the thumbnails in white, none are showing. Website like Facebook are just lines of text, the rest are white. Some other websites that has flash background also not showing anything but texts on the left. No matter how many times I refresh the page, it still shows the same result. Tried clearing history and caches (which is weird since I set my FireFox to clear everything every time I close it, but I did it anyway)... nothing changes. Tried restarting and turning off all security and add-ons did nothing. But then, after I was thinking "Maybe I should try other browser", I opened Windows Explorer then go back to FireFox, for some reason it loads normally now. ??? ??? ???

Chosen solution

Could have been a corrupted file that was overwritten.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
3973 solutions 55326 answers

Are you still having the problem?

Are you still having the problem?
Was this helpful to you?
Quote

Question owner

Its no longer happening after I "accidentally" opened Windows Explorer. I'm just curious as to why this happen suddenly (and disappeared suddenly).

Its no longer happening after I "accidentally" opened Windows Explorer. I'm just curious as to why this happen suddenly (and disappeared suddenly).
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3973 solutions 55326 answers

Chosen Solution

Could have been a corrupted file that was overwritten.

Could have been a corrupted file that was overwritten.
Was this helpful to you?
Quote

Question owner

Not sure, but it happens suddenly on the morning after I turn on my PC. It was fine the night before...

Oh well... its still a mystery.

Not sure, but it happens suddenly on the morning after I turn on my PC. It was fine the night before... Oh well... its still a mystery.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.