X
Tap here to go to the mobile version of the site.

Support Forum

the firefox window opens too big. I can't use the bars to move laterally.

Posted

also it touches my task bar constantly & makes it stay on top.

It's just too dang big, folks. how can I make it fit?

diane

also it touches my task bar constantly & makes it stay on top. It's just too dang big, folks. how can I make it fit? diane

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

jscher2000
  • Top 10 Contributor
8763 solutions 71700 answers

Hi Diane, the window dimensions sometimes get a little weird, especially if you use multiple monitors or some of your applications use a different screen resolution.

If the lower right corner of the Firefox window is off the screen, you can try either (A) the old fashioned method of resizing, or (B) removing a settings file that stores window size information.

(A) Resizing Option

Press Alt+Spacebar to drop the window control menu from the upper left corner of the window.

Click Size or, if you can't see it, just press the S key to trigger the Size command.

Next, press the right arrow key once, then press the left arrow key enough times to get the right side of the window into view, then press Enter to end resizing.

Repeat with the bottom (Alt+Space, S, down arrow once, then up arrow repeatedly, Enter to finish).

If necessary, you can repeat with top and left.

(B) Resetting window dimensions

Sometimes the settings file that stores window dimensions becomes corrupted with nonsensical values. You can rename the file and have Firefox rebuild it. Here's how:

Open your current Firefox settings (AKA Firefox profile) folder using either

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer.

Leaving that window open, switch back to Firefox and Exit, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

Pause while Firefox finishes its cleanup, then rename xulstore.json to something like xulstoreOLD.json. If you see a file named localstore.rdf, it's quite old, you can delete it.

Start Firefox back up again. Do windows display normally again?

That mini-reset will hide the menu bar and bookmarks toolbar. You can use one of these methods to show the toolbar list and select the desired bars there:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list.

Hi Diane, the window dimensions sometimes get a little weird, especially if you use multiple monitors or some of your applications use a different screen resolution. If the lower right corner of the Firefox window is off the screen, you can try either (A) the old fashioned method of resizing, or (B) removing a settings file that stores window size information. '''(A) Resizing Option''' Press Alt+Spacebar to drop the window control menu from the upper left corner of the window. Click Size or, if you can't see it, just press the S key to trigger the Size command. Next, press the right arrow key once, then press the left arrow key enough times to get the right side of the window into view, then press Enter to end resizing. Repeat with the bottom (Alt+Space, S, down arrow once, then up arrow repeatedly, Enter to finish). If necessary, you can repeat with top and left. '''(B) Resetting window dimensions''' Sometimes the settings file that stores window dimensions becomes corrupted with nonsensical values. You can rename the file and have Firefox rebuild it. Here's how: Open your current Firefox settings (AKA Firefox profile) folder using either * "3-bar" menu button > "?" Help > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste '''about:support''' in the address bar and press Enter In the first table on the page, on the Profile Folder row, click the "Open Folder" button. This should launch a new window listing various files and folders in Windows Explorer. Leaving that window open, switch back to Firefox and Exit, either: * "3-bar" menu button > Exit * (menu bar) File > Exit Pause while Firefox finishes its cleanup, then rename '''xulstore.json''' to something like xulstoreOLD.json. If you see a file named localstore.rdf, it's quite old, you can delete it. Start Firefox back up again. Do windows display normally again? ''That mini-reset will hide the menu bar and bookmarks toolbar.'' You can use one of these methods to show the toolbar list and select the desired bars there: * right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button) * (menu bar) View > Toolbars<br><em>On Windows, tap the Alt key to activate the menu bar temporarily.</em> * in Customize mode > Toolbars button (see: [[Customize Firefox controls, buttons and toolbars]]) To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list.

Question owner

Hi, thanks for your response.

So far, no good. Trying your first suggestion, the problem is & always was, the "Size"option never lights up. Not since the first day I've had this computer; it's always been disabled, so no joy there.

Trying your second suggestion--twice--I didn't get any results at all. I am going to try again tomorrow, after I shut down & start up again. It's very likely user error, as I'm very frustrated right now.

I will post again tomorrow with my results & we can pick it up from there.

Again, thanks muchly. Fingers crossed!

diane

Hi, thanks for your response. So far, no good. Trying your first suggestion, the problem is & always was, the "Size"option never lights up. Not since the first day I've had this computer; it's always been disabled, so no joy there. Trying your second suggestion--twice--I didn't get any results at all. I am going to try again tomorrow, after I shut down & start up again. It's very likely user error, as I'm very frustrated right now. I will post again tomorrow with my results & we can pick it up from there. Again, thanks muchly. Fingers crossed! diane