Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have XP and i need hptl5 and mme?

  • 2 replies
  • 1 has this problem
  • 109 views
  • Last reply by cor-el

more options

What do I do?

All Replies (2)

more options

Are those part of firefox itself?

more options

Firefox relies on built-in OS support to play media files via the HTML5 media player. On the Windows XP platform you do not have native support for playing MP4 files with the HTML5 media player.

You can try if the solution posted here to add support for playing MP4 files works for you.