X
Tap here to go to the mobile version of the site.

Support Forum

How to access the history on android

Posted

How do you access the history on mobile (Android)

How do you access the history on mobile (Android)
jscher2000
  • Top 10 Contributor
8495 solutions 69419 answers

Hi FirefoxUser4, when you open a new tab or tap the address bar, Firefox for Android should display the page with sliding panels. You may see the headers

TOP SITES   BOOKMARKS   HISTORY

Either tap History, or you can swipe left or swipe right to move between panels.

To manage which panel is shown first when you open the page, see the settings under:

menu button > Settings > General > Home

In the Panels section, if you tap any of the listed panels (for example, Top Sites, Bookmarks, History), you can change the order or select a new default.

Does that work?

Hi FirefoxUser4, when you open a new tab or tap the address bar, Firefox for Android should display the page with sliding panels. You may see the headers TOP SITES BOOKMARKS HISTORY Either tap History, or you can swipe left or swipe right to move between panels. To manage which panel is shown first when you open the page, see the settings under: menu button > Settings > General > Home In the Panels section, if you tap any of the listed panels (for example, Top Sites, Bookmarks, History), you can change the order or select a new default. Does that work?

Question owner

Thank you

Thank you
Seburo
  • Top 10 Contributor
  • Moderator
679 solutions 4997 answers

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
codywohlers 4 solutions 23 answers

No. when i tap the address bar all I have is "Bookmarks"

I don't know what version I have because that's also not in the menu. (I'll open a separate ticket for that) Its the latest firefox full on android 7.0

jscher2000 said

Hi FirefoxUser4, when you open a new tab or tap the address bar, Firefox for Android should display the page with sliding panels. You may see the headers TOP SITES BOOKMARKS HISTORY Either tap History, or you can swipe left or swipe right to move between panels. To manage which panel is shown first when you open the page, see the settings under: menu button > Settings > General > Home In the Panels section, if you tap any of the listed panels (for example, Top Sites, Bookmarks, History), you can change the order or select a new default. Does that work?
No. when i tap the address bar all I have is "Bookmarks" I don't know what version I have because that's also not in the menu. (I'll open a separate ticket for that) Its the latest firefox full on android 7.0 ''jscher2000 [[#answer-1183614|said]]'' <blockquote> Hi FirefoxUser4, when you open a new tab or tap the address bar, Firefox for Android should display the page with sliding panels. You may see the headers TOP SITES BOOKMARKS HISTORY Either tap History, or you can swipe left or swipe right to move between panels. To manage which panel is shown first when you open the page, see the settings under: menu button > Settings > General > Home In the Panels section, if you tap any of the listed panels (for example, Top Sites, Bookmarks, History), you can change the order or select a new default. Does that work? </blockquote>
kbrosnan
  • Moderator
576 solutions 3809 answers

Helpful Reply

Have you disabled any of the items in the home screen settings?

  • Open Firefox
  • Tap the three dot menu
  • Tap Settings
  • Tap General
  • Tap Home
  • In the Panels section are Top Sites and History grey?
  • If so then tap on the items you want to enable and select show

This will re-enable those items for your about:home view.

Have you disabled any of the items in the home screen settings? * Open Firefox * Tap the three dot menu * Tap Settings * Tap General * Tap Home * In the Panels section are Top Sites and History grey? * If so then tap on the items you want to enable and select show This will re-enable those items for your about:home view.
codywohlers 4 solutions 23 answers

ahhh. It says "show" and "set as default" so I thought those would become tabs on my HOME PAGE, not tabs on the "address bar page".

fixed. thanks.

ahhh. It says "show" and "set as default" so I thought those would become tabs on my HOME PAGE, not tabs on the "address bar page". fixed. thanks.