X
Tap here to go to the mobile version of the site.

Support Forum

i click on a bookmark or type in a url & it just doesnt load. no connection error, no continuous loading.

Posted

i restarted my computer like any other day & it just stopped working.

i restarted my computer like any other day & it just stopped working.

Chosen solution

i figured it out! its a windows socket glitch. You have to reset your network adapter.

Solution: run command prompt as admin. type "shnet winsock reset" and enter then restart your PC.

this fixed everything.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

More Information

FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

Have you tried manually entering an address in the bar?

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Have you tried manually entering an address in the bar? Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

Question owner

yes I have manually entered the url. I have no proxy settings & windows defender already has been dealt with. if it was win defenders firewall then it would effect ms edge & IE too. google chrome & firefox are the only browsers affected.

yes I have manually entered the url. I have no proxy settings & windows defender already has been dealt with. if it was win defenders firewall then it would effect ms edge & IE too. google chrome & firefox are the only browsers affected.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

A firewall allows or does not allow specific programs communicating with the outside world.

Follow the instructions above for both programs.

A firewall allows or does not allow specific programs communicating with the outside world. Follow the instructions above for both programs.

Question owner

I've already done that.

I've already done that.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------------ Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Question owner

ok I'll try restarting my computer in safe mode & see if there's if I can fix it. just so we have a note of it, I tried resetting firefox to its original settings, I tried safe mode, & deleted my profile twice; 1st to create a new default & 2nd to uninstall & reinstall firefox. Ive also cleared out all cookies & cache each time so think something is goig on with my connection since its affecting chrome too. but I cant for the life of me figure out why firefox & chrome would b affected, but ms edge & IE work perfectly. so does my steam in game browser, the browser in my programming IDEs, battle.net, ect, strange...

ok I'll try restarting my computer in safe mode & see if there's if I can fix it. just so we have a note of it, I tried resetting firefox to its original settings, I tried safe mode, & deleted my profile twice; 1st to create a new default & 2nd to uninstall & reinstall firefox. Ive also cleared out all cookies & cache each time so think something is goig on with my connection since its affecting chrome too. but I cant for the life of me figure out why firefox & chrome would b affected, but ms edge & IE work perfectly. so does my steam in game browser, the browser in my programming IDEs, battle.net, ect, strange...

Question owner

btw google chromes error is that I have no internet connection... maybe solving that will fix firefox too.

btw google chromes error is that I have no internet connection... maybe solving that will fix firefox too.

Chosen Solution

i figured it out! its a windows socket glitch. You have to reset your network adapter.

Solution: run command prompt as admin. type "shnet winsock reset" and enter then restart your PC.

this fixed everything.

i figured it out! its a windows socket glitch. You have to reset your network adapter. Solution: run command prompt as admin. type "shnet winsock reset" and enter then restart your PC. this fixed everything.
FredMcD
  • Top 10 Contributor
4258 solutions 59626 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.