X
Tap here to go to the mobile version of the site.

Support Forum

Outlook rules setting no longer operates, within Firefox, since recent update of last week.

Posted

Ever since update of last week, I am no longer able to successfully click on Create Rule, within Outlook, when accessed via Firefox (my preferred approach). There is just no response from the application at all.

Advice welcome, please.

With thanks in anticipation.

Philip, Bendigo, Victoria

Ever since update of last week, I am no longer able to successfully click on Create Rule, within Outlook, when accessed via Firefox (my preferred approach). There is just no response from the application at all. Advice welcome, please. With thanks in anticipation. Philip, Bendigo, Victoria

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Windows 10 and Firefox are both on automatic update.

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

WestEnd
  • Top 25 Contributor
60 solutions 5376 answers

Outlooks works better with IE or Edge. Firefox hasn't been a good relation for Outlook.

Outlooks works better with IE or Edge. Firefox hasn't been a good relation for Outlook.
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157360 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking