X
Tap here to go to the mobile version of the site.

Support Forum

JS_Print add-ons is not showing in current version????

Posted

Here we click on this link:https://addons.mozilla.org/eu/firefox/addon/js-print-setup/

for downloading the "js_print add-ons package",it shows "Page not found".Please help to download this add-ons.

Here we click on this link:https://addons.mozilla.org/eu/firefox/addon/js-print-setup/ for downloading the "js_print add-ons package",it shows "Page not found".Please help to download this add-ons.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

WestEnd
  • Top 25 Contributor
61 solutions 5340 answers

Looks like the support was removed for that software. At this point until the developer brings it back there nothing firefox forum End User forum can help with that. This site provides help with firefox default installs not with addon issues.

Looks like the support was removed for that software. At this point until the developer brings it back there nothing firefox forum End User forum can help with that. This site provides help with firefox default installs not with addon issues.
James
  • Moderator
1593 solutions 11223 answers

Ignore the above reply as it is misleading information.

This forum is for support of things in relation to the desktop Firefox web browser.

The JS_print extension like many others on the site were Legacy extensions that worked on Firefox 56 and earlier (including the old EOL 52.9.0esr). Since they do not work Firefox 57 and later there was no point hosting the Legacy versions of the Extensions anymore on https://addons.mozilla.org/firefox/

Any Legacy Extensions the third-party authors or company made for SeaMonkey that also supported Firefox are listed in https://addons.thunderbird.net/seamonkey/

'''Ignore the above reply as it is misleading information.''' This forum is for support of things in relation to the desktop Firefox web browser. The JS_print extension like many others on the site were Legacy extensions that worked on Firefox 56 and earlier (including the old EOL 52.9.0esr). Since they do not work Firefox 57 and later there was no point hosting the Legacy versions of the Extensions anymore on https://addons.mozilla.org/firefox/ Any Legacy Extensions the third-party authors or company made for SeaMonkey that also supported Firefox are listed in https://addons.thunderbird.net/seamonkey/