X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Thunderbird marks email as junk but adaptive junk mail controls are disabled. How to fix?

Posted

Thunderbird is marking email as junk, specifically, email from myself sent from an email alias. So, effectively, any email I send is marked as junk. I've been marking it as "not junk" over and over, for a long time.

How can I stop this? I have "enable junk mail controls for this account" unchecked.

Thunderbird is marking email as junk, specifically, email from myself sent from an email alias. So, effectively, any email I send is marked as junk. I've been marking it as "not junk" over and over, for a long time. How can I stop this? I have "enable junk mail controls for this account" unchecked.

Chosen solution

You need to whitelist the adress/domain on your mailserver.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.7 Safari/537.36

More Information

NewMediaDesign 2 solutions 3 answers

Chosen Solution

You need to whitelist the adress/domain on your mailserver.

You need to whitelist the adress/domain on your mailserver.
Was this helpful to you? 1
Quote

Question owner

It's either my webmail mail server or a mailing list mail server. Neither has a whitelist function. So, I'm contacting their support. Thanks.

It's either my webmail mail server or a mailing list mail server. Neither has a whitelist function. So, I'm contacting their support. Thanks.
Was this helpful to you? 0
Quote
jeaneane 0 solutions 2 answers

So how do I fix? My friends emails always go to junk mail and I don't know how to prevent this in Thunderbird.

So how do I fix? My friends emails always go to junk mail and I don't know how to prevent this in Thunderbird.
Was this helpful to you? 0
Quote
jeaneane 0 solutions 2 answers

So how do I fix? My friends emails always go to junk mail and I don't know how to prevent this in Thunderbird.

So how do I fix? My friends emails always go to junk mail and I don't know how to prevent this in Thunderbird.
Was this helpful to you?
Quote

Question owner

If your friend has "enable junk mail controls for this account" checked, uncheck it (in properties, w hich you get to by right-clicking the account name).

If it is unchecked, and it is not your friend's email that is being marked as junk, and it is email being received by your friend's webmail provider (e.g. startmail, hushmail, etc.), and if the webmail provider has a whitelist, whitelist the emails being marked as junk.

If it is your friends email that is being marked as junk and your friend is using a webmail provider, your friend might be experiencing my problem, which is that either my webmail provider or a mailing list is marking my emails as junk. I still haven't gotten an answer from either of them. The webmail provider at least responded and is investigating.

If your friend has "enable junk mail controls for this account" checked, uncheck it (in properties, w hich you get to by right-clicking the account name). If it is unchecked, and it is not your friend's email that is being marked as junk, and it is email being received by your friend's webmail provider (e.g. startmail, hushmail, etc.), and if the webmail provider has a whitelist, whitelist the emails being marked as junk. If it is your friends email that is being marked as junk and your friend is using a webmail provider, your friend might be experiencing my problem, which is that either my webmail provider or a mailing list is marking my emails as junk. I still haven't gotten an answer from either of them. The webmail provider at least responded and is investigating.

Modified by queshaw

Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.