X
Tap here to go to the mobile version of the site.

Support Forum

I just installed Firefox on a new device. Everuthing goes well except I cannot sign in on "my insurance" which works via a secured site DIGID in the Netherlands

Posted

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to get acces to private websites

On all other devices I can sign in. And also with the Edge browser in this device I can sign in on my insurance. DigiD is an official site from the Dutch gouvernment to get acces to private websites

Chosen solution

What happens if you try to sign in?


This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Helpful Reply

Please explain the problem in detail. What happens? What is the exact error messages?

Please provide a public link (no password) that we can check out. No Personal Information Please !

Please explain the problem in detail. What happens? What is the exact error messages? Please provide a public link (no password) that we can check out. '''No Personal Information Please ! '''

Question owner

I installed a new laptop Acer Aspire 3. with windows 10. On first sight, everything was ok. Surfing on internet was no problem, I could open all sites. But then I wanted to open the private part of my health-insurance site. I can only get access to this site via a secured site from our official government site DigiD in Holland.

I get access to this site, and I get access to the insurance site. But to get access to my private part of the insurance, I have to do this via DigiD. If I do this I only get the same site of the insurance site where I am asked to sign in via DigiD.

If I use the Edge browser, I have no problem, on my older laptop with Firefox, no problem either, I get directly my private site of the insurance.

I have deleted Firefox and installed it again, nothing works until now. I hope I am clear now Thanks for helping me Jo

I installed a new laptop Acer Aspire 3. with windows 10. On first sight, everything was ok. Surfing on internet was no problem, I could open all sites. But then I wanted to open the private part of my health-insurance site. I can only get access to this site via a secured site from our official government site DigiD in Holland. I get access to this site, and I get access to the insurance site. But to get access to my private part of the insurance, I have to do this via DigiD. If I do this I only get the same site of the insurance site where I am asked to sign in via DigiD. If I use the Edge browser, I have no problem, on my older laptop with Firefox, no problem either, I get directly my private site of the insurance. I have deleted Firefox and installed it again, nothing works until now. I hope I am clear now Thanks for helping me Jo
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17522 solutions 158440 answers

Chosen Solution

What happens if you try to sign in?


This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
What happens if you try to sign in? *https://www.digid.nl/mijn-digid/ ---- This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

I just received a new update from Mozilla and I have downmoaded manually the latest

adobe Flash. And now everything works ok. Thank you foor your help Jo

I just received a new update from Mozilla and I have downmoaded manually the latest adobe Flash. And now everything works ok. Thank you foor your help Jo