X
Tap here to go to the mobile version of the site.

Support Forum

How to stop firefox connecting to adobe.com - activate.adobe.com

Posted

I am trying to stop firefox connecting to adobe.com. I have no adobe software on my laptop, even flash player is removed. I use PRIO Task manager as it lists active TCP/IP calls I have activate.adobe.com TEN times. I have 127.0.0.1'd adobe.com and activate.adobe.com in HOSTS Removed all Adobe products Removed FLASH from Firefox Run CCleaner Reset PC Blocked flash in firewall rules

and yet again

https://puu.sh/Cft6O/af8a27ae00.png

10 connections... HOW do I kill this totally. I don't use Adobe software so why is firefox -trying to- connect still...

I have tried figuring this out but no luck so far and Google is about as useful as a snowball in hell.... Adobe flash is crap, and out dated riskware. Hacked nearly as much as JAVA....

Anyone got a solution to this?

btw PRIO is free software from http://www.prnwatch.com/ and it's very good

HELP!! Before I go mad....

Will.P

I am trying to stop firefox connecting to adobe.com. I have no adobe software on my laptop, even flash player is removed. I use PRIO Task manager as it lists active TCP/IP calls I have activate.adobe.com TEN times. I have 127.0.0.1'd adobe.com and activate.adobe.com in HOSTS Removed all Adobe products Removed FLASH from Firefox Run CCleaner Reset PC Blocked flash in firewall rules and yet again https://puu.sh/Cft6O/af8a27ae00.png 10 connections... HOW do I kill this totally. I don't use Adobe software so why is firefox -trying to- connect still... I have tried figuring this out but no luck so far and Google is about as useful as a snowball in hell.... Adobe flash is crap, and out dated riskware. Hacked nearly as much as JAVA.... Anyone got a solution to this? btw PRIO is free software from http://www.prnwatch.com/ and it's very good HELP!! Before I go mad.... Will.P
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

jscher2000
  • Top 10 Contributor
8198 solutions 67058 answers

Helpful Reply

Does it matter how many tabs are running or what is loaded in those tabs?

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Does it matter how many tabs are running or what is loaded in those tabs? Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Was this helpful to you? 1
Quote

Question owner

Even in safemode, adobe.com pops up in PRIO list of TCP/IP connections

Soon as Firefox is closed, they all close...

Thanks for the suggestion though

Even in safemode, adobe.com pops up in PRIO list of TCP/IP connections Soon as Firefox is closed, they all close... Thanks for the suggestion though
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8198 solutions 67058 answers

Helpful Reply

Does it make any difference if you change your new tab page to a blank page? That's here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Home

On the right side, if you use "Custom URLs..." for your home page, make a note of those addresses for future reference.

Then change both

  • Homepage and new windows
  • New tabs

to Blank Page.

Does that affect whether connections are made to the Adobe site?

Does it make any difference if you change your new tab page to a blank page? That's here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Home''' On the right side, if you use "Custom URLs..." for your home page, make a note of those addresses for future reference. Then change both * Homepage and new windows * New tabs to Blank Page. Does that affect whether connections are made to the Adobe site?
Was this helpful to you? 1
Quote

Question owner

nope, firefox settings are set to firefox home (default) It's like the adobe site is called as soon as firefox loads, even to the point of SVCHOST connects to it... After firefox loads...

If I close the connections, they just pop straight back up.

My computer just been scanned for malware/junkware/spyware, all clean. Virus check shows nothing

I know the IP's are redirected to 127.0.0.1 in hosts, and this is what it's connecting to, but I just don't know what's calling them when firefox opens...

I'll run Malwarebytes anti-Rootkit just to be on the safe side... I am quite stumped....

Will

nope, firefox settings are set to firefox home (default) It's like the adobe site is called as soon as firefox loads, even to the point of SVCHOST connects to it... After firefox loads... If I close the connections, they just pop straight back up. My computer just been scanned for malware/junkware/spyware, all clean. Virus check shows nothing I know the IP's are redirected to 127.0.0.1 in hosts, and this is what it's connecting to, but I just don't know what's calling them when firefox opens... I'll run Malwarebytes anti-Rootkit just to be on the safe side... I am quite stumped.... Will
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8198 solutions 67058 answers

Will.P said

nope, firefox settings are set to firefox home (default)

And changing that to Blank Page makes no difference?

''Will.P [[#answer-1179947|said]]'' <blockquote> nope, firefox settings are set to firefox home (default) </blockquote> And changing that to Blank Page makes no difference?
Was this helpful to you?
Quote

Question owner

nope it didn't

nope it didn't
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8198 solutions 67058 answers

Presumably this is related to a setting in your Firefox, but if you've:

  • removed the Adobe plugins (Shockwave, Shockwave Flash, Primetime CDM)
  • ruled out extensions (Safe Mode test)
  • ruled out a home page/new tab page "tile" refresh (blank page test)
  • made sure you're not loading Adobe pages in tabs at startup

Then, hmm...

Does anything in this article sound relevant: How to stop Firefox from making automatic connections?


Otherwise...

New Profile Test

This takes about 3 minutes, plus the time to observe the connections.

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the Create a New Profile button, then click Next. Assign a name like Dec2018, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Set as default profile button below that profile, then scroll back up and click the Restart normally button. (There are some other buttons, but please ignore them.)

Firefox should exit and then start up using the new profile, which will just look brand new. Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Any difference with startup connections?

When you are done with the experiment, open the about:profiles page again, click the Set as default profile button for your normal profile, then click the Restart normally button to get back to it.

Presumably this is related to a setting in your Firefox, but if you've: * removed the Adobe plugins (Shockwave, Shockwave Flash, Primetime CDM) * ruled out extensions (Safe Mode test) * ruled out a home page/new tab page "tile" refresh (blank page test) * made sure you're not loading Adobe pages in tabs at startup Then, hmm... Does anything in this article sound relevant: [[How to stop Firefox from making automatic connections]]? ---- Otherwise... '''New Profile Test''' This takes about 3 minutes, plus the time to observe the connections. Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. Click the Create a New Profile button, then click Next. Assign a name like Dec2018, ignore the option to relocate the profile folder, and click the Finish button. After creating the profile, scroll down to it and click the '''Set as default profile''' button below that profile, then scroll back up and click the '''Restart normally''' button. (There are some other buttons, but please ignore them.) Firefox should exit and then start up using the new profile, which will just look brand new. Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test. ''Any difference with startup connections?'' When you are done with the experiment, open the about:profiles page again, click the '''Set as default profile''' button for your normal profile, then click the '''Restart normally''' button to get back to it.
Was this helpful to you?
Quote

Question owner

Changing profile makes no difference... Soon as Firefox opens, the adobe.com connects

Thanks for all your help, but I have no more time today to sort this out. Just a weird "why the hell" problem...

I'll try again tomorrow

Will

Changing profile makes no difference... Soon as Firefox opens, the adobe.com connects Thanks for all your help, but I have no more time today to sort this out. Just a weird "why the hell" problem... I'll try again tomorrow Will
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4026 solutions 56275 answers

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Now in the Reply Box on the forum page, do a right-click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.