X
Tap here to go to the mobile version of the site.

Support Forum

The Flash in web page http://rinnogogo.com/game7/HolyNight.html is not running

Posted

For other web site, the Flash will run or ask for granted or not (for first time). But this one the Flash never run and does not ask for granted or not.

For other web site, the Flash will run or ask for granted or not (for first time). But this one the Flash never run and does not ask for granted or not.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

FredMcD
  • Top 10 Contributor
3848 solutions 53516 answers

The game works for me.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

The game works for me. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3848 solutions 53516 answers

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow. ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager. ''' Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins. ''' Make sure the ones you want to use are set to '''Ask''' or '''Allow. ''' ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and '''Left-click''' the icon. Select '''Permissions. ''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow. '''
Was this helpful to you?
Quote

Question owner

When I left-click the icon, it shows "Connection is not safe" . No matter how I set the permission or privacy/security the result is the same. When I start Firefox in safe mode, the result is similar except in the screen center there is a small white box with letter "ok" but it is not clickable. I attached two image but it is in Chinese. I hope some one could read it.

When I left-click the icon, it shows "Connection is not safe" . No matter how I set the permission or privacy/security the result is the same. When I start Firefox in safe mode, the result is similar except in the screen center there is a small white box with letter "ok" but it is not clickable. I attached two image but it is in Chinese. I hope some one could read it.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16784 solutions 151682 answers

This website uses WebGL to draw the game on canvas. It also stores data in IndexedDB (storage), so may not work properly in Private Browsing mode. You can check the Web Console for WebGL related messages. See also the graphics section on the "Help -> Troubleshooting Information" (about:support) page.

This website uses WebGL to draw the game on canvas. It also stores data in IndexedDB (storage), so may not work properly in Private Browsing mode. You can check the Web Console for WebGL related messages. See also the graphics section on the "Help -> Troubleshooting Information" (about:support) page.
Was this helpful to you?
Quote

Question owner

I did see error message "indexedDB access denied" in Web Console. How can I fix it?

I did see error message "indexedDB access denied" in Web Console. How can I fix it?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16784 solutions 151682 answers

Are you using Private Browsing mode?

Are you blocking cookies (cookies and storage share the same exception rules)?

Are you using Private Browsing mode? Are you blocking cookies (cookies and storage share the same exception rules)?
Was this helpful to you?
Quote

Question owner

I am not using Private Browsing Mode and I enable cookies. After clearing cookies the game run successfully. I wonder whether the memory is full to cause the problem. Anyway thanks a lot for your help.

I am not using Private Browsing Mode and I enable cookies. After clearing cookies the game run successfully. I wonder whether the memory is full to cause the problem. Anyway thanks a lot for your help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.