X
Tap here to go to the mobile version of the site.

Support Forum

GMAIL access problems

Posted

Problems logging into gmail for past day. I have delegated gmail accounts and when I switch to another gmail account I get logged out of them all. Try logging in again and I'm told to clear cache/cookies, which I do but that doesn't help. Only change I've noticed is the initial gmail screen is an info/advert for gmail so I have to click on the login option to sign in. Is it down to gmail/firefox/windows update???

I have since gone into firefox options/privacy & security and cleared the history, at the moment it is working but admit I don't really understand it.

Problems logging into gmail for past day. I have delegated gmail accounts and when I switch to another gmail account I get logged out of them all. Try logging in again and I'm told to clear cache/cookies, which I do but that doesn't help. Only change I've noticed is the initial gmail screen is an info/advert for gmail so I have to click on the login option to sign in. Is it down to gmail/firefox/windows update??? I have since gone into firefox options/privacy & security and cleared the history, at the moment it is working but admit I don't really understand it.

Modified by djmb

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

WestEnd
  • Top 10 Contributor
57 solutions 3508 answers

Helpful Reply

What addons or security software do you have installed? Also how was your firefox updated? And did you also contact gmail support if this was a email provider issue or not? My gmail location doesn't show a info/advert screen but the login only. So please provide a screenshot of that login screen that your referring to?

What addons or security software do you have installed? Also how was your firefox updated? And did you also contact gmail support if this was a email provider issue or not? My gmail location doesn't show a info/advert screen but the login only. So please provide a screenshot of that login screen that your referring to?
Was this helpful to you? 1
Quote

Question owner

Hi thanks for your reply. The only addons I have are Photo Editor, Simple Form Fill, Word Document Editor and uBlock Origin. Did have Reverse Photo Finder which I installed about a week ago but I deleted that today incase that was causing the problem.

I use AVG security, my Firefox must be updated automatically I think. I did contact GMAIL support but have not received a reply yet.

After clearing the History in Firefox the issue resolved itself, which I am pleased about but at the back of my mind I wonder exactly what caused the problem. This was the first time I've had this problem.

Regards

Hi thanks for your reply. The only addons I have are Photo Editor, Simple Form Fill, Word Document Editor and uBlock Origin. Did have Reverse Photo Finder which I installed about a week ago but I deleted that today incase that was causing the problem. I use AVG security, my Firefox must be updated automatically I think. I did contact GMAIL support but have not received a reply yet. After clearing the History in Firefox the issue resolved itself, which I am pleased about but at the back of my mind I wonder exactly what caused the problem. This was the first time I've had this problem. Regards

Modified by djmb

Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16700 solutions 151049 answers

The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.101 (32.0 r0).

  • Shockwave Flash 30.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.101 (32.0 r0). *Shockwave Flash 30.0 r0 You can find the installation path of a plugin on the <b>about:plugins</b> page. You can download the latest NPAPI Flash plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/ Make sure to remove checkmarks for including unwanted additional software. ----- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.