Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since installing 63.0.3, constant problems with running Firefox

  • 21 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

I've had no problem with previous versions of Firefox. Since installing version 63.0.3, constant problems with crashing, hanging or loading homepage and websites extremely slowly. Sometimes loading of homepage cycles through two or three partial sequences before completing. Have tried all obvious recommended solutions without success, including safe mode, refresh and reinstall. Am using MacBook Pro 10.10.5 and BT as my home page. I use Safari as my other browser and it continues to run without any issues

All Replies (20)

more options

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only> Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? Starting Any Computer In Safe Mode; Free Online Encyclopedia

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.


For more help on crash reports, see;

more options

Report ID Date Crashed 846EEA31-647A-4B71-B6B1-DC1473DB1300 04/09/2018 09:27 0582C627-8E04-4336-A3D6-0A8802BB22BE 11/08/2018 12:55 5A8CDD1D-F429-4E60-872D-3C0B7DA45BB4 08/08/2018 06:37 083FBFD7-5DA8-4F8F-9C0B-B6FB1F17452A 20/06/2018 15:11 884BD250-75A0-403E-B140-B9317BB52C14 12/05/2018 19:29 DBAAF043-67DA-4CB9-81CA-66D20FB11932 04/05/2018 12:06 7F93BA95-F3FE-4154-A120-D335ADA89A35 26/04/2018 09:51 FA56127D-A4EC-4A96-BC69-483DF959A2E0 24/04/2018 11:02 4F8CA694-56F6-408C-8E4A-89BB20E55AE6 25/02/2018 15:50 3CA6B21B-DE0B-4E04-B823-2C46495F0FE9 16/02/2018 17:45 These are the most recent reports - they all predate the current problem. Firefox has tended to hang rather than crash, only able to close programme by forcing close.

Regarding Shockwave, uninstaller removes my most recent secure version (32), but when I use it to then remove (disabled) insecure version 30, uninstaller tells me Shockwave not present.

Still to try safe mode suggestion. Once computer is in safe mode, how do you return it to "normal" operation?

more options

Drumlean said

Once computer is in safe mode, how do you return it to "normal" operation?

All you have to do is a reboot.

Report ID Date Crashed

The reports you posted were not sent to the Mozilla servers.

more options

We have seen crashes reported on Mac caused by a fbplugin (Facebook photo uploader) in the "Internet Plug-Ins" folder, so you can check that.

more options

Thanks for all suggestions so far - no joy though. Since I've had no previous problems with Firefox and have made no other changes to computer, I assume issue actually lies with version 63.0.3. I've considered reinstalling my previous version of Firefox, but read that this might create further problems. My view at the moment is to stop using Firefox in the hope that its next update resolves the problems that have arisen. In the meantime I'll use another browser - except for checking this forum!

more options

By chance, I seem to have discovered a partial solution. Until now I have been using as my home page. However, if I use Firefox as my homepage and select from top sites, at the moment everything seems to work okay. Why would this be?

more options

Server not found Firefox can’t find the server at

Did you mean Fibre Broadband, TV Packages, BT Sport & Mobile Deals | BT

or something else?

more options

Sorry, I was too vague. Yes, . I've tried using this arrangement this morning. Better than as homepage, but still getting slow loading of pages and hangs.

more options
more options

Thanks. Tried using contents of first 1st link, as it seemed the most relevant. With Firefox open went to Help then Troubleshooting. Couldn't see an Applications Basic section here. Only options seem to be Give Firefox a Tuneup and Try Safe Mode (both of which I have tried). Rest of page is tabular information on Firefox. With Firefox closed, tried going to Finder. No Library option displayed in Go drop down menu. Under Go, eventually located a/the? Library folder within the Macintosh HD option. Library folder contained an Application Support folder, but I could not find a Firefox folder in it.

more options

Still no joy with hanging / slow loading problems using Firefox, although Firefox itself loads okay. Moreover, sometimes when I relaunch Firefox after a force closed, its icon "bounces" in the toolbar and does not respond to force close. Only option is computer shut down and restart.

Having finally read properly the Go + alt instruction, I eventually got to Library / Application Support / Firefox / Profiles (containing one folder). Though I don't understand the instruction in the link to "Go one folder up", I don't see any folder named default. However all the folders I checked seem to have read and write permissions.

I'm afraid I really seem to be getting nowhere despite all the support received. Is there any other obvious explanation for the problems I'm having?

more options

Drumlean said

I don't understand the instruction in the link . . . .
to "Go one folder up"

That means to go to the parent folder of the folder you are in currently. Example:

c:/Parent 1/Parent 2/Current

C:/ is the root directory. Parent 1 is a subfolder off of the root directory. Parent 2 is a subfolder off of Parent 1

more options

Does this terminology apply to the MacBook i am using rather than a PC? Certainly all the levels of folders I checked back from profiles-firefox-application support showed read and write permissions

more options

In most cases, yes. Sometimes the words used are different, but it's basically the same in most cases.

folder/sub-folder / directory/sub-directory

more options

I see Firefox has just upgraded to v64 - maybe this will help!

The last time I tried a Firefox refresh, the following "IBM Security Report added to Firefox" message appeared: "Another programme on you computer installed an add-on that may affect your browser. Please review this add-on's permissions requests and choose enable or cancel (to have it disabled)" Options on the message are to cancel or enable.

I presume this programme would be our other browser, Safari. In Preferences/Extensions it shows no extensions. There are however a number of plug-ins listed, though I'm not aware of any recent additions. Is there anything worth pursuing here, do you think?

more options

Let's take a look.

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

more options

Application Basics

Name: Firefox Version: 64.0 Build ID: 20181206201918 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:64.0) Gecko/20100101 Firefox/64.0 OS: Darwin 14.5.0 Multiprocess Windows: 1/1 (Enabled by default) Web Content Processes: 4/4 Enterprise Policies: Inactive Google Key: Found Mozilla Location Service Key: Found Safe Mode: false

Crash Reports for the Last 3 Days

All Crash Reports Firefox Features

Name: Firefox Screenshots Version: 35.0.0 ID:

Name: Form Autofill Version: 1.0 ID:

Name: Web Compat Version: 3.0.0 ID:

Name: WebCompat Reporter Version: 1.1.0 ID:


Name: IBM Security Rapport Version: 2.1.24 Enabled: false ID:

Security Software





Features Compositing: OpenGL Asynchronous Pan/Zoom: wheel input enabled; scrollbar drag enabled; keyboard enabled; autoscroll enabled WebGL 1 Driver WSI Info: CGL WebGL 1 Driver Renderer: NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine WebGL 1 Driver Version: 3.3 NVIDIA-10.0.35 310.90.10.05b12 WebGL 1 Driver Extensions: GL_ARB_blend_func_extended GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shading_language_include GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier WebGL 1 Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context WebGL 2 Driver WSI Info: - WebGL 2 Driver Renderer: WebGL creation failed: * WebGL 2 requires support for the following features: transform_feedback2 WebGL 2 Driver Version: - WebGL 2 Driver Extensions: - WebGL 2 Extensions: - Uses Tiling: true Uses Tiling (Content): true Off Main Thread Painting Enabled: true Off Main Thread Painting Worker Count: 1 GPU #1 Active: Yes Vendor ID: 0x10de Device ID: 0x0863

Diagnostics AzureCanvasAccelerated: 0 AzureCanvasBackend: skia AzureContentBackend: skia AzureFallbackCanvasBackend: none TileHeight: 512 TileWidth: 512 Decision Log WEBRENDER: opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED: blocked by env: No qualified hardware


Audio Backend: audiounit Max Channels: 2 Preferred Sample Rate: 44100 Output Devices Name: Group Headphones: AppleHDAEngineOutput:8,0,1,2:0 Input Devices Name: Group Line In: AppleHDAEngineInput:8,0,1,1:2 Internal Microphone: AppleHDAEngineInput:8,0,1,0:1

Important Modified Preferences

browser.cache.disk.capacity: 1048576 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.sessionstore.upgradeBackup.latestBuildID: 20181206201918 browser.startup.homepage_override.buildID: 20181206201918 browser.startup.homepage_override.mstone: 64.0 browser.urlbar.placeholderName: Google browser.urlbar.timesBeforeHidingSuggestionsHint: 0 dom.push.userAgentID: b807682cac824346840e7dabd24c7504 extensions.lastAppVersion: 64.0 media.gmp-gmpopenh264.abi: x86_64-gcc3 media.gmp-gmpopenh264.lastUpdate: 1544558786 media.gmp-gmpopenh264.version: 1.7.1 media.gmp-manager.buildID: 20181206201918 media.gmp-manager.lastCheck: 1544564702 media.gmp-widevinecdm.abi: x86_64-gcc3 media.gmp-widevinecdm.lastUpdate: 1544564705 media.gmp-widevinecdm.version: 4.10.1196.0 1 network.predictor.cleaned-up: true places.history.expiration.transient_current_max_pages: 49276 plugin.disable_full_page_plugin_for_types: application/pdf plugin.state.flash: 2 privacy.cpd.cache: false privacy.cpd.cookies: false privacy.cpd.sessions: false privacy.sanitize.pending: [{"id":"newtab-container","itemsToClear":[],"options":{}}] privacy.sanitize.timeSpan: 0 security.sandbox.content.tempDirSuffix: da0e67ce-2f1f-794d-ae4e-c45945969585 security.sandbox.plugin.tempDirSuffix: 1398ea68-643d-6245-9f73-6af0fbd5caea services.sync.declinedEngines: signon.importedFromSqlite: true

Important Locked Preferences

Places Database


Incremental GC: true


Activated: false Prevent Accessibility: 0

Library Versions

NSPR Expected minimum version: 4.20 Version in use: 4.20

NSS Expected minimum version: 3.40.1 Version in use: 3.40.1

NSSSMIME Expected minimum version: 3.40.1 Version in use: 3.40.1

NSSSSL Expected minimum version: 3.40.1 Version in use: 3.40.1

NSSUTIL Expected minimum version: 3.40.1 Version in use: 3.40.1


Content Process Sandbox Level: 3 Effective Content Process Sandbox Level: 3

Internationalisation & Localisation

Application Settings Requested Locales: ["en-GB"] Available Locales: ["en-GB","en-US"] App Locales: ["en-GB","en-US"] Regional Preferences: ["en","fr"] Default Locale: "en-GB" Operating System System Locales: ["en","fr"] Regional Preferences: ["en","fr"]

more options

The only thing listed is IBM Security Rapport Make sure it is up-to-date.

As a test, disable it.

more options

IBM Security Rapport up to date and I have run Firefox with it disabled for the last two days. Still getting the occasional hang or slow loading, but definitely better than previously. Thanks for all your support in trying to resolve this problem.

  1. 1
  2. 2