X
Tap here to go to the mobile version of the site.

Support Forum

After update to 60.3.2 CPU usage too high.

Posted

Recent auto-update to Thunderbird 60.3.2. Since then I've noticed CPU usage for Thunderbird ALWAYS between 10-20%. Anyone else seeing this?

Recent auto-update to Thunderbird 60.3.2. Since then I've noticed CPU usage for Thunderbird ALWAYS between 10-20%. Anyone else seeing this?

Chosen solution

Please try 60.3.3

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
571 solutions 5306 answers

Chosen Solution

Please try 60.3.3

Please try 60.3.3

Question owner

As it turns out, I did a reboot this morning for other reasons and 60.3.3 was installed. So far so good. Thanks

As it turns out, I did a reboot this morning for other reasons and 60.3.3 was installed. So far so good. Thanks

Question owner

I spoke too soon. Unfortunately 60.3.3 does not solve the problem. CPU usage is still running consistently between 10 & 20%. I find that if I exit and restart Thunderbird it will settle into what I consider "normal". That is, taking 0% CPU until it wakes up to check for emails, then dropping back to 0. Eventually for some unknown reason, Thunderbird will go back into the mode of using 10-20%.

I'm not particularly happy with the V60 upgrade as it turned off an add-on that I found very useful (allowing me to select a target folder when sending emails) and I haven't found a replacement. But that's a different story.

I spoke too soon. Unfortunately 60.3.3 does not solve the problem. CPU usage is still running consistently between 10 & 20%. I find that if I exit and restart Thunderbird it will settle into what I consider "normal". That is, taking 0% CPU until it wakes up to check for emails, then dropping back to 0. Eventually for some unknown reason, Thunderbird will go back into the mode of using 10-20%. I'm not particularly happy with the V60 upgrade as it turned off an add-on that I found very useful (allowing me to select a target folder when sending emails) and I haven't found a replacement. But that's a different story.
Richard_Bentley 0 solutions 4 answers

I have version 60.5.0 (32 Bit) and CPU usage is continuously 15-20%.

Quite a lot for a program sat there doing little.

I have version 60.5.0 (32 Bit) and CPU usage is continuously 15-20%. Quite a lot for a program sat there doing little.
Chunkky 0 solutions 1 answers

This issue seems to persist without any developer attention.

This issue seems to persist without any developer attention.
megrenk 0 solutions 4 answers

Helpful Reply

Have v60.6.0 and have the same problem = CPU usage around 20% on a Win10 Intel i5 3.GHz 2-core...

Have v60.6.0 and have the same problem = CPU usage around 20% on a Win10 Intel i5 3.GHz 2-core...

Modified by megrenk