X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

starttls error on some mailboxes but not all

Posted

I'm getting the attached error message. Every thing was fine yesterday. Today I get the message on some email boxes but not others. IMPORTANT...These boxes are all on the same mail server with the same hosting company and the security setting are set to none.

I'm getting the attached error message. Every thing was fine yesterday. Today I get the message on some email boxes but not others. IMPORTANT...These boxes are all on the same mail server with the same hosting company and the security setting are set to none.
Attached screenshots

Chosen solution

Open Tools/Account Settings, select Outgoing Server (SMTP) at the bottom of the left pane and look at all your smtp servers in the right pane. Do they all have connection security set to None and authentication = password transmitted insecurely? If you have multiple accounts on the same domain, it's best to have one smtp server for each account, with a shared user name and password.

Read this answer in context 1
Quote
sfhowes
  • Top 10 Contributor
1326 solutions 6272 answers

Chosen Solution

Open Tools/Account Settings, select Outgoing Server (SMTP) at the bottom of the left pane and look at all your smtp servers in the right pane. Do they all have connection security set to None and authentication = password transmitted insecurely? If you have multiple accounts on the same domain, it's best to have one smtp server for each account, with a shared user name and password.

Open Tools/Account Settings, select Outgoing Server (SMTP) at the bottom of the left pane and look at all your smtp servers in the right pane. Do they all have connection security set to None and authentication = password transmitted insecurely? If you have multiple accounts on the same domain, it's best to have one smtp server for each account, with a shared user name and password.
Was this helpful to you? 1
Quote

Question owner

This worked and solved the problem. Here's the question I hope you know the answer. Everything was working great for the last two years until this morning. I made no changes, nothing and all of a sudden, this happens and the setting are all screwed up.

This worked and solved the problem. Here's the question I hope you know the answer. Everything was working great for the last two years until this morning. I made no changes, nothing and all of a sudden, this happens and the setting are all screwed up.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1326 solutions 6272 answers

Helpful Reply

Hard to say what happened, as each computer has software working behind the scenes in uncertain ways. Plus, your webhost may have had some hiccups.

Hard to say what happened, as each computer has software working behind the scenes in uncertain ways. Plus, your webhost may have had some hiccups.
Was this helpful to you? 1
Quote

Question owner

Thanks so very much for the help....really didn't want to go back to Outlook

Thanks so very much for the help....really didn't want to go back to Outlook
Was this helpful to you?
Quote

Question owner

Sorry but it's failing again. It was working fine and now I get...

The message could not be sent because the connection to Outgoing server (SMTP) was lost in the middle of the transaction,.

Sorry but it's failing again. It was working fine and now I get... The message could not be sent because the connection to Outgoing server (SMTP) was lost in the middle of the transaction,.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1326 solutions 6272 answers

It appears that something is wrong with the mail server, which you might learn about by contacting your webhost. But some users have had success by deleting the passwords in Tools/Options/Security/Passwords/Saved passwords, Show passwords, Remove, OK to close Options, restarting TB, and entering the passwords when prompted.

It appears that something is wrong with the mail server, which you might learn about by contacting your webhost. But some users have had success by deleting the passwords in Tools/Options/Security/Passwords/Saved passwords, Show passwords, Remove, OK to close Options, restarting TB, and entering the passwords when prompted.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.