X
Tap here to go to the mobile version of the site.

Support Forum

Unable to login to Firefox and FF will not send confirmation email

Posted

I have tried resetting my password with "Forgot password" and have also tried "Forgot Username". Have tried each at least 10 times over several days and have never received an email.

Had to create a new account to get an email. Something is SERIOUSLY wrong.

I have tried resetting my password with "Forgot password" and have also tried "Forgot Username". Have tried each at least 10 times over several days and have never received an email. Had to create a new account to get an email. Something is SERIOUSLY wrong.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

Such e-mail is always sent to the address on file with the website.

Check your user profile at the site. Also, check your junk mail folder.

I called an administrator to help you.

Such e-mail is always sent to the address on file with the website. Check your user profile at the site. Also, check your junk mail folder. I called an administrator to help you.
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158023 answers
See also: *https://support.mozilla.org/en-US/kb/forum-response-firefox-sync-verification-email-faq

Question owner

How would I check my profile (for the old account) when I cannot log in? I created a new account and FF sent a confirmation to the same email address as the old account. I will just use the new account. I don't have anymore time to spend on this as I am trying to get FF to save logins (have spent hours trying all the suggested "fixes" without any success.

How would I check my profile (for the old account) when I cannot log in? I created a new account and FF sent a confirmation to the same email address as the old account. I will just use the new account. I don't have anymore time to spend on this as I am trying to get FF to save logins (have spent hours trying all the suggested "fixes" without any success.
FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

DevMan said

. . . as I am trying to get FF to save logins

Please explain the problem in detail. What happens? What is the exact error messages?

''DevMan [[#answer-1177445|said]]'' <blockquote> . . . as I am trying to get FF to save logins </blockquote> Please explain the problem in detail. What happens? What is the exact error messages?
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158023 answers

In case of issues with a Firefox Account you can try to log in to the account via this website.

In case of issues with a Firefox Account you can try to log in to the account via this website. *https://accounts.firefox.com/signin

Question owner

I do not receive any error messages. FF never asks to save logins.

I have only been using FF for a month or so. Chrome works fine and saves logins. Updated to latest version - 63.0.3. Absolutely no change.

Options-Privacy and Security-Forms & Passwords will not allow "Ask to save logins" checkbox to be marked.

Also when on a site login page that offers multiple logins, right-click on "Fill Login--> View Saved Logins" shows nothing.

I do not receive any error messages. FF never asks to save logins. I have only been using FF for a month or so. Chrome works fine and saves logins. Updated to latest version - 63.0.3. Absolutely no change. Options-Privacy and Security-Forms & Passwords will not allow "Ask to save logins" checkbox to be marked. Also when on a site login page that offers multiple logins, right-click on "Fill Login--> View Saved Logins" shows nothing.
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158023 answers

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"

Question owner

Finally had a few minutes to try the above suggestion.

On my Privacy & Security screen, "Never Remember History" is already set. There is no such checkmark labeled "Always use Private Browsing mode". I searched for the word "Private" to be certain. It is not there.

Finally had a few minutes to try the above suggestion. On my Privacy & Security screen, "Never Remember History" is already set. There is no such checkmark labeled "Always use Private Browsing mode". I searched for the word "Private" to be certain. It is not there.
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158023 answers

If "Never Remember History" is selected then this means that permanent Private Browsing mode is selected.

Does it has affect if you use "Remember History" and select "Use custom settings for history" and remove the checkmark on "Always use Private Browsing mode" ?

If "Never Remember History" is selected then this means that permanent Private Browsing mode is selected. Does it has affect if you use "Remember History" and select "Use custom settings for history" and remove the checkmark on "Always use Private Browsing mode" ?