X
Tap here to go to the mobile version of the site.

Support Forum

Crash at startup for one specific user on Mac

Posted

Since a week, Firefox won't start. This problem concerns only my wife's profile on our iMac (10.13.6).

Firefox goes fine on my profile (administrator) and on a "test" profile I specially created to test Firefox.

On my wife's profile (the problematic one), a crash report window appears every single time.

I tried to boot in Safe mode. It is impossible to even boot that way. When I click the to start in Safe mode, the crash window appears.

I deleted Firefox and reinstalled it. No solutions there either.

I ran a malware detector. Flashback malware was detected and destroyed.

Here is a copy of the detailed error message :

AdapterDeviceID: 0x9488 AdapterVendorID: 0x1002 BuildID: 20181114214635 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1543160933 DOMIPCEnabled: 1 Email: EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1543158751 Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+3 ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 333 StartupCrash: 0 StartupTime: 1543160930 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20181114214635","version":"63.0.3","vendor":"Mozilla","displayVersion":"63.0.3","platformVersion":"63.0.3","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":4,"cores":2,"vendor":"GenuineIntel","family":6,"model":37,"stepping":5,"l2cacheKB":256,"l3cacheKB":4096,"speedMHz":3060,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2"]},"os":{"name":"Darwin","version":"17.7.0","locale":"fr-CA"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x9488","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"iMac11,2"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"fr","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 9:"Gecko_IOThread",10:"Timer",11:"Socket Thread",12:"JS Watchdog",13:"JS Helper",16:"JS Helper",15:"JS Helper",14:"JS Helper",19:"Cache2 I/O",20:"Cookie",22:"GMPThread",23:"Compositor",24:"VRListener",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",30:"DOM Worker",34:"StyleThread#1",33:"StyleThread#0",35:"StyleThread#2",37:"StreamTrans #21",34:"StreamTrans #22",35:"StreamTrans #23",38:"ImageBridgeChild", Throttleable: 1 UptimeTS: 3.46586205 Vendor: Mozilla Version: 63.0.3 useragent_locale: fr

Thanks for nay advice that could help me solve this problem.

Since a week, Firefox won't start. This problem concerns only my wife's profile on our iMac (10.13.6). Firefox goes fine on my profile (administrator) and on a "test" profile I specially created to test Firefox. On my wife's profile (the problematic one), a crash report window appears every single time. I tried to boot in Safe mode. It is impossible to even boot that way. When I click the to start in Safe mode, the crash window appears. I deleted Firefox and reinstalled it. No solutions there either. I ran a malware detector. Flashback malware was detected and destroyed. Here is a copy of the detailed error message : AdapterDeviceID: 0x9488 AdapterVendorID: 0x1002 BuildID: 20181114214635 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1543160933 DOMIPCEnabled: 1 Email: EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1543158751 Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+3 ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 333 StartupCrash: 0 StartupTime: 1543160930 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20181114214635","version":"63.0.3","vendor":"Mozilla","displayVersion":"63.0.3","platformVersion":"63.0.3","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":4,"cores":2,"vendor":"GenuineIntel","family":6,"model":37,"stepping":5,"l2cacheKB":256,"l3cacheKB":4096,"speedMHz":3060,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2"]},"os":{"name":"Darwin","version":"17.7.0","locale":"fr-CA"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x9488","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"iMac11,2"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"fr","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 9:"Gecko_IOThread",10:"Timer",11:"Socket Thread",12:"JS Watchdog",13:"JS Helper",16:"JS Helper",15:"JS Helper",14:"JS Helper",19:"Cache2 I/O",20:"Cookie",22:"GMPThread",23:"Compositor",24:"VRListener",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",30:"DOM Worker",34:"StyleThread#1",33:"StyleThread#0",35:"StyleThread#2",37:"StreamTrans #21",34:"StreamTrans #22",35:"StreamTrans #23",38:"ImageBridgeChild", Throttleable: 1 UptimeTS: 3.46586205 Vendor: Mozilla Version: 63.0.3 useragent_locale: fr Thanks for nay advice that could help me solve this problem.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0.1 Safari/605.1.15

More Information

FredMcD
  • Top 10 Contributor
4146 solutions 57865 answers

If you can't get Firefox to open, you will have to do this the hard way.

https://support.mozilla.org/en-US/kb/mozillacrashreporter Open the file browser / explorer on your computer. Note: You may have to enable Show Hidden Folders / Files. Enter this in the address bar;

Windows: %APPDATA%\Mozilla\Firefox\Crash Reports\submitted Win 7/Vista: C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Crash Reports\submitted Win XP/2000: C:\Documents and Settings\<username>\Application Data\Mozilla\Firefox\Crash Reports\submitted

Mac OS: /Users/<username>/Library/Application Support/Firefox/Crash Reports/submitted Linux: /home/<username>/.mozilla/firefox/Crash Reports/submitted

The crash report is several pages of data. We need the report numbers to see the whole report.

Copy the most recent 5-7 File Names in the folder. Post the information in the reply box.

If you can't get Firefox to open, you will have to do this the hard way. '''https://support.mozilla.org/en-US/kb/mozillacrashreporter''' Open the file browser / explorer on your computer. '''Note:''' You may have to enable '''Show Hidden''' '''Folders / Files.''' Enter this in the address bar; '''Windows:''' %APPDATA%\Mozilla\Firefox\Crash Reports\submitted '''Win 7/Vista:''' C:\Users\'''<username>'''\AppData\Roaming\Mozilla\Firefox\Crash Reports\submitted '''Win XP/2000:''' C:\Documents and Settings\'''<username>'''\Application Data\Mozilla\Firefox\Crash Reports\submitted '''Mac OS:''' /Users/'''<username>'''/Library/Application Support/Firefox/Crash Reports/submitted '''Linux:''' /home/'''<username>'''/.mozilla/firefox/Crash Reports/submitted '''The crash report is several pages of data. We ''' '''need the report numbers to see the whole report. ''' Copy the most recent '''5-7 File Names''' in the folder. Post the information in the reply box.
FredMcD
  • Top 10 Contributor
4146 solutions 57865 answers

mftmft said

This problem concerns only my wife's profile on our iMac (10.13.6).

Firefox goes fine on my profile (administrator) and on a "test" profile I specially created to test Firefox.

Obviously, something is wrong with the wife's profile. One thing we can do is to move the wife's profile to the test profile and see if this works.

Please, send the crash reports.

''mftmft [[#question-1241652|said]]'' <blockquote> This problem concerns only my wife's profile on our iMac (10.13.6). <br><br> Firefox goes fine on my profile (administrator) and on a "test" profile I specially created to test Firefox. </blockquote> Obviously, something is wrong with the wife's profile. One thing we can do is to move the wife's profile to the test profile and see if this works. Please, send the crash reports.