X
Tap here to go to the mobile version of the site.

Support Forum

To view YouTube after each update I should change data in about:config media.hardware-video-decoding.failed to "true", is it possible to fix this automatically?

Posted

After each Firefox update Youtube doesn't show videos. To fix the problem I open the page about:config and change the parameter media.hardware-video-decoding.failed to "true". Is it possible to fix this parameter after firefox updating automatically?

After each Firefox update Youtube doesn't show videos. To fix the problem I open the page about:config and change the parameter media.hardware-video-decoding.failed to "true". Is it possible to fix this parameter after firefox updating automatically?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

Malvineous 4 solutions 24 answers

What happens if you go into the Preferences and under General, then Performance, untick "Use recommended performance settings" and then untick "Use hardware acceleration when available".

This is just a guess but I would think that it would do a similar thing to the option you are changing.

It sounds like updating your graphics card drivers would be worth trying though!

What happens if you go into the Preferences and under General, then Performance, untick "Use recommended performance settings" and then untick "Use hardware acceleration when available". This is just a guess but I would think that it would do a similar thing to the option you are changing. It sounds like updating your graphics card drivers would be worth trying though!
Was this helpful to you?
Quote

Helpful Reply

If previously to restore option media.hardware-video-decoding.failed to "false" (as it appears after each Firefox updating) and untick "Use recommended performance settings" and "Use hardware acceleration when available" then Youtube stops to show video.

If previously to restore option media.hardware-video-decoding.failed to "false" (as it appears after each Firefox updating) and untick "Use recommended performance settings" and "Use hardware acceleration when available" then Youtube stops to show video.
Was this helpful to you? 1
Quote
Malvineous 4 solutions 24 answers

That's very strange! Thanks for testing that out.

Have you tried updating your graphics card drivers to ensure they are at the latest version?

That's very strange! Thanks for testing that out. Have you tried updating your graphics card drivers to ensure they are at the latest version?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.