X
Tap here to go to the mobile version of the site.

Support Forum

Why does bookmark menu blink upon loading on my Mac?

Posted

When I open Firefox on Mac, and then pull down Bookmarks tab, the list of bookmarks blinks a number of times before it displays properly.

So it takes me several seconds before I can click on a specific bookmark due to the constant blinking.

I disabled "Use Hardware Acceleration when available", but that had no effect.

My firefox is up to date.

How can I get rid of that blinking on the Bookmarks tab?

When I open Firefox on Mac, and then pull down Bookmarks tab, the list of bookmarks blinks a number of times before it displays properly. So it takes me several seconds before I can click on a specific bookmark due to the constant blinking. I disabled "Use Hardware Acceleration when available", but that had no effect. My firefox is up to date. How can I get rid of that blinking on the Bookmarks tab?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hi:

Thanks for responding.

I did what you said. The blinking problem did not occur in Start in Safe Mode.

What would be the next step I should take to get rid of the blinking problem in Bookmarks tab?

Thanks so much!

Hi: Thanks for responding. I did what you said. The blinking problem did not occur in Start in Safe Mode. What would be the next step I should take to get rid of the blinking problem in Bookmarks tab? Thanks so much!
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

In addons menu, I clicked on "extensions". There was no list of extensions. However, there was a check box that said "disable all", and I clicked on it. I restarted Firefox. Blinking problem on Menu tab still exists. I went back to addons menu, and now there is no option to enable extensions. It just says "You don't have any addons of this type installed." I still have the blinking problem on Menu tab, and I don't know what to do about it. I also don't know how to enable extensions because there is no option to do that. So now I have two problems to deal with, the main one being the blinking on Menu tab. Do you have any suggestions to help me?

In addons menu, I clicked on "extensions". There was no list of extensions. However, there was a check box that said "disable all", and I clicked on it. I restarted Firefox. Blinking problem on Menu tab still exists. I went back to addons menu, and now there is no option to enable extensions. It just says "You don't have any addons of this type installed." I still have the blinking problem on Menu tab, and I don't know what to do about it. I also don't know how to enable extensions because there is no option to do that. So now I have two problems to deal with, the main one being the blinking on Menu tab. Do you have any suggestions to help me?
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

If you have no extensions, there is nothing to enable/disable.

FredMcD said

or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}
If you have no extensions, there is nothing to enable/disable. ''FredMcD [[#answer-1173723|said]]'' <blockquote> or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} </blockquote>

Question owner

Hi! I disabled hardware acceleration.

Did not solve the blinking problem of Bookmark tab.

Any other suggestions as to how I can stop this from occurring?

Thanks so much!

Hi! I disabled hardware acceleration. Did not solve the blinking problem of Bookmark tab. Any other suggestions as to how I can stop this from occurring? Thanks so much!
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I called for more help.

Is it a steady blink? Always blinking? Anything else you can add?

I called for more help. Is it a steady blink? Always blinking? Anything else you can add?

Question owner

The blinking on the Bookmarks tab occurs when I open Firefox on Mac and then pull down Bookmarks tab. It starts blinking. As I remain on Firefox and return to Bookmarks tab, there is no blinking. So the blinking occurs specifically when I initially open Firefox and pull down the Bookmarks tab.

Hope that helps to clear up this blinking problem.

Thank you!

The blinking on the Bookmarks tab occurs when I open Firefox on Mac and then pull down Bookmarks tab. It starts blinking. As I remain on Firefox and return to Bookmarks tab, there is no blinking. So the blinking occurs specifically when I initially open Firefox and pull down the Bookmarks tab. Hope that helps to clear up this blinking problem. Thank you!
guigs 1072 solutions 11697 answers

I can see this happening in my main profile and it is just the icons that are blinking - I do have Dark Mode enabled.

Can you share if you are using any themes or have changed the default theme from the "Customize..." menu?

I would be curious if you see this too, I will post back after I try it in a new profile, brb.

I can see this happening in my main profile and it is just the icons that are blinking - I do have Dark Mode enabled. Can you share if you are using any themes or have changed the default theme from the "Customize..." menu? I would be curious if you see this too, I will post back after I try it in a new profile, brb.
guigs 1072 solutions 11697 answers

I have tried with different themes in the a new profile and could not replicate it.

I saw you can organize bookmarks to appear in the Bookmarks menu from the drop down menus (File, Edit, View, History, and Bookmarks...) by viewing all bookmarks and dragging and dropping individual bookmarks in between those listed under "All Bookmarks"

My next suspicious idea was to try if I could bookmark a site with a custom favicon - when they blink, can you tell me a few of the bookmarks and where they appear in the folder structure to see if I can pin down if this might be an issue? (I wonder if there is a difference in size)

Another quick check would be to try and click on "Verify Integrity" on the about:support page if you scroll all the way down to "Places Database" - this cleans up the file that stores the information that is displayed in the menu you are seeing the flickering.

What were the results on your end? Any changes?

I have tried with different themes in the a new profile and could not replicate it. I saw you can organize bookmarks to appear in the Bookmarks menu from the drop down menus (File, Edit, View, History, and Bookmarks...) by viewing all bookmarks and dragging and dropping individual bookmarks in between those listed under "All Bookmarks" My next suspicious idea was to try if I could bookmark a site with a custom favicon - when they blink, can you tell me a few of the bookmarks and where they appear in the folder structure to see if I can pin down if this might be an issue? (I wonder if there is a difference in size) Another quick check would be to try and click on "Verify Integrity" on the about:support page if you scroll all the way down to "Places Database" - this cleans up the file that stores the information that is displayed in the menu you are seeing the flickering. What were the results on your end? Any changes?

Question owner

A few of the bookmarks are: Apple, Instagram, Amazon, Rotten Tomatoes, Go Daddy, Delta Airlines.....all are in the Bookmarks Menu. The entire Bookmarks tab blinks. I couldn't find the about support page to follow your further instructions.

A few of the bookmarks are: Apple, Instagram, Amazon, Rotten Tomatoes, Go Daddy, Delta Airlines.....all are in the Bookmarks Menu. The entire Bookmarks tab blinks. I couldn't find the about support page to follow your further instructions.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Type about:support<enter> in the address bar.

Type '''about:support'''<enter> in the address bar.

Question owner

As you instructed, I clicked on "Verify Integrity". I also restarted my Mac, just in case you might want me to. I still have blinking problem upon opening Firefox on my Mac and clicking on bookmarks tab. Here are a few of the bookmarks in my bookmarks tab that you asked about: Apple, Instagram, Amazon, Rotten Tomatoes, Go Daddy, Delta Airlines.....these are in Bookmarks Menu folder. In my bookmarks toolbar folder: Facebook, Yahoo mail, gmail, Aolmail, twitter, Landmarks Theatre. Hope this information helps in trying to resolve the blinking problem. Thank you.

As you instructed, I clicked on "Verify Integrity". I also restarted my Mac, just in case you might want me to. I still have blinking problem upon opening Firefox on my Mac and clicking on bookmarks tab. Here are a few of the bookmarks in my bookmarks tab that you asked about: Apple, Instagram, Amazon, Rotten Tomatoes, Go Daddy, Delta Airlines.....these are in Bookmarks Menu folder. In my bookmarks toolbar folder: Facebook, Yahoo mail, gmail, Aolmail, twitter, Landmarks Theatre. Hope this information helps in trying to resolve the blinking problem. Thank you.