X
Tap here to go to the mobile version of the site.

Support Forum

I can't sign into my E-mail

Posted

Every time I try to sign into Outlook, it brings me right back to my home page. This has been going on for a few days.

Every time I try to sign into Outlook, it brings me right back to my home page. This has been going on for a few days.

Chosen solution

Corrupted cookies may have expired in that one day and thus could no longer cause your problem.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17414 solutions 157306 answers

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking

Question owner

Thank you for responding. Unfortunately, I had to postpone trying your suggestions until the next day. When I went online the next day, everything was working without me having to do a thing. I wish I could understand how that happened.

Thank you for responding. Unfortunately, I had to postpone trying your suggestions until the next day. When I went online the next day, everything was working without me having to do a thing. I wish I could understand how that happened.
cor-el
  • Top 10 Contributor
  • Moderator
17414 solutions 157306 answers

Chosen Solution

Corrupted cookies may have expired in that one day and thus could no longer cause your problem.

Corrupted cookies may have expired in that one day and thus could no longer cause your problem.