X
Tap here to go to the mobile version of the site.

Support Forum

Page consisting of video is blocking part of text

Posted

Frequently use this website: investopedia. Was wondering why the media content in each page is blocking part of the text. When using safari, this doesn’t happen.

Frequently use this website: investopedia. Was wondering why the media content in each page is blocking part of the text. When using safari, this doesn’t happen.

Chosen solution

Hi, I took this issue to some folks on the product team, and they pointed out that you and I had screenshots of different articles.

I managed to find the one in your screenshot as https://www.investopedia.com/terms/n/normalyieldcurve.asp

They were able to fix the issue by turning off tracking protection for this site.

  1. Tap on the shield icon in the address bar.
  2. Select Disable for this site.

For more information about tracking protection, see Enhanced Tracking Protection in Firefox for iOS

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 12_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/14.0b12646 Mobile/16B92 Safari/605.1.15

More Information

Chris Ilias
  • Moderator
354 solutions 1943 answers

Hi, Would you mind sending us a screenshot of what you're seeing?

I've attached 2 screenshots of what I see on investopedia.com and the layout is the same.

For instructions, see How do I create a screenshot of my problem?.

Hi, Would you mind sending us a screenshot of what you're seeing? I've attached 2 screenshots of what I see on investopedia.com and the layout is the same. For instructions, see [[How do I create a screenshot of my problem?]].

Question owner

Hi Chris, sorry I should have added this picture beforehand. Just realized I could only upload picture if I request desktop site. Anyway, this is what I see from phone. Kindly advise.

Hi Chris, sorry I should have added this picture beforehand. Just realized I could only upload picture if I request desktop site. Anyway, this is what I see from phone. Kindly advise.
Chris Ilias
  • Moderator
354 solutions 1943 answers

Let's try something simple, like clearing cached data.

  1. Tap the menu button at the bottom of the screen:
    menu button ios 10
  2. Open Settings.
  3. Go to Data Management.
  4. Tap Clear Private Data.
Let's try something simple, like clearing cached data. # Tap the menu button at the bottom of the screen: <br> [[Image:menu button ios 10]] # Open '''Settings'''. # Go to '''Data Management'''. # Tap '''Clear Private Data'''.

Question owner

Hi. I’m tried that and re-entered the page. Layout is still the same.

Hi. I’m tried that and re-entered the page. Layout is still the same.
Chris Ilias
  • Moderator
354 solutions 1943 answers

Can you try force-quitting the app.

  1. Double-tap the home button to bring up the application switcher.
  2. Scroll to the Firefox app.
  3. Swipe up the Firefox app.
Can you try force-quitting the app. # Double-tap the home button to bring up the application switcher. # Scroll to the Firefox app. # Swipe up the Firefox app.

Question owner

Done, but still no change. Could it be something to do with my phone, I’m using iPhone 7.

Done, but still no change. Could it be something to do with my phone, I’m using iPhone 7.
Chris Ilias
  • Moderator
354 solutions 1943 answers

Chosen Solution

Hi, I took this issue to some folks on the product team, and they pointed out that you and I had screenshots of different articles.

I managed to find the one in your screenshot as https://www.investopedia.com/terms/n/normalyieldcurve.asp

They were able to fix the issue by turning off tracking protection for this site.

  1. Tap on the shield icon in the address bar.
  2. Select Disable for this site.

For more information about tracking protection, see Enhanced Tracking Protection in Firefox for iOS

Hi, I took this issue to some folks on the product team, and they pointed out that you and I had screenshots of different articles. I managed to find the one in your screenshot as https://www.investopedia.com/terms/n/normalyieldcurve.asp They were able to fix the issue by turning off tracking protection for this site. # Tap on the shield icon in the address bar. # Select '''Disable for this site'''. For more information about tracking protection, see [[Tracking Protection in Firefox for iOS]]

Question owner

Thanks Chris. I’ve tested and it works. Unfortunate I have to turned off tracking as I usually leave it on for all sites.

Thanks Chris. I’ve tested and it works. Unfortunate I have to turned off tracking as I usually leave it on for all sites.