Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

browser all to the left

  • 5 replies
  • 1 has this problem
  • 305 views
  • Last reply by McCoy

more options

my browser page used to be centered but now its all to the left . im attaching a screen shot with a line i drew down t center.

Chosen solution

The exact same thing in this thread on the Google Search Help Forum :

Google search results page only shows up on left half of screen

Read this answer in context 👍 0

All Replies (5)

more options

Hello :) I can't find the attachment, could you please attach it again ?

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

the image is below

more options

Have you tried Firefox Safe Mode? Are you using an extra wide monitor/screen?

This is what the full page looks like for me.


Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

more options

Chosen Solution

The exact same thing in this thread on the Google Search Help Forum :

Google search results page only shows up on left half of screen