X
Tap here to go to the mobile version of the site.

Support Forum

some top sites icons missing

Posted

Somewhere along the line of updates, some of my top site icons have lost their graphic, yet do point to the correct web page, yet others are unaffected. See attached file. Any ideas?

Somewhere along the line of updates, some of my top site icons have lost their graphic, yet do point to the correct web page, yet others are unaffected. See attached file. Any ideas?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

Question owner

Not sure if the file was attached to my question....trying again...

Not sure if the file was attached to my question....trying again...
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157343 answers

The icons you see in the thumbnails are website favicons.

Did you try to visit (click) a thumbnail with a missing image to see if that makes Firefox retrieve the favicon?

The icons you see in the thumbnails are website favicons. Did you try to visit (click) a thumbnail with a missing image to see if that makes Firefox retrieve the favicon?

Question owner

Yes, I can still use all the top site thumbnails, whether the icon is there or not, but the missing ones remain missing.

Yes, I can still use all the top site thumbnails, whether the icon is there or not, but the missing ones remain missing.