X
Tap here to go to the mobile version of the site.

Support Forum

my bookmarks drop down goes out of my screen range such that , I'm unable to create a new folder to add that bookmark to.

Posted

The bookmarks drop-down drops below my screen and i'm unable to access the buttons below which are needed to create a new folder to add that bookmark to. I have attached a screenshot image to look at.

The bookmarks drop-down drops below my screen and i'm unable to access the buttons below which are needed to create a new folder to add that bookmark to. I have attached a screenshot image to look at.

Chosen solution

Your screen resolution seems a little low for Firefox's layout.

In order to show the bottom buttons, you can close up the folder list using the ^ button above the box on the right.

It might help to switch to "Compact" density for the user interface, but probably not enough. See: Customize Firefox controls, buttons and toolbars.

You can reduce the global scaling factor which will make everything in Firefox a bit smaller. Not sure if that will work well for your screen size, but if you want to try it:

The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs).

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste devp and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for 100% of your system's base font size. If that's too small, try 1.25 or 125% or 1.5 for 150%. Please do not choose a value lower than 1.0 or higher than 3.0 as that may make further edits difficult.

Can you find a good scaling level?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Question owner

a_raghavendra said

The bookmarks drop-down drops below my screen and i'm unable to access the buttons below which are needed to create a new folder to add that bookmark to. I have attached a screenshot image to look at.
''a_raghavendra [[#question-1239138|said]]'' <blockquote> The bookmarks drop-down drops below my screen and i'm unable to access the buttons below which are needed to create a new folder to add that bookmark to. I have attached a screenshot image to look at. </blockquote>
Scribe 725 solutions 3456 answers

Helpful Reply

Hi, that started when a useless - in my opinion, thumbnail of the page was added. It shows up best on smaller screens which no doubt the developers don't test on.

You can remove the thumbnail with userChrome.css

  /*REMOVE THUMBNAIL FROM BOOKMARKS STAR DROPDOWN*/
  #editBookmarkPanelImage,
  *|div#editBookmarkPanelFaviconContainer {
    display: none !important;
  }

I'm not familiar with Linux, but hope this will help if you don't know how to use css https://www.userchrome.org/how-create-userchrome-css.html

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, that started when a useless - in my opinion, thumbnail of the page was added. It shows up best on smaller screens which no doubt the developers don't test on. You can remove the thumbnail with userChrome.css /*REMOVE THUMBNAIL FROM BOOKMARKS STAR DROPDOWN*/ #editBookmarkPanelImage, *|div#editBookmarkPanelFaviconContainer { display: none !important; } I'm not familiar with Linux, but hope this will help if you don't know how to use css https://www.userchrome.org/how-create-userchrome-css.html ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Question owner

Thank You for this Tip. I followed it, however, the problem still persists in that the menu window size itself is bigger. I think we need to reduce the items in the window from 6 to 3 and we can use the slider at right to choose. Kindly look at the attached screenshot. Thanking you in advance and god bless.

Thank You for this Tip. I followed it, however, the problem still persists in that the menu window size itself is bigger. I think we need to reduce the items in the window from 6 to 3 and we can use the slider at right to choose. Kindly look at the attached screenshot. Thanking you in advance and god bless.
jscher2000
  • Top 10 Contributor
8637 solutions 70648 answers

Chosen Solution

Your screen resolution seems a little low for Firefox's layout.

In order to show the bottom buttons, you can close up the folder list using the ^ button above the box on the right.

It might help to switch to "Compact" density for the user interface, but probably not enough. See: Customize Firefox controls, buttons and toolbars.

You can reduce the global scaling factor which will make everything in Firefox a bit smaller. Not sure if that will work well for your screen size, but if you want to try it:

The following setting governs both the content area and the "chrome" area (menus, toolbars, and tabs).

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste devp and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.0 for 100% of your system's base font size. If that's too small, try 1.25 or 125% or 1.5 for 150%. Please do not choose a value lower than 1.0 or higher than 3.0 as that may make further edits difficult.

Can you find a good scaling level?

Your screen resolution seems a little low for Firefox's layout. In order to show the bottom buttons, you can close up the folder list using the ^ button above the box on the right. It might help to switch to "Compact" density for the user interface, but probably not enough. See: [[Customize Firefox controls, buttons and toolbars]]. You can reduce the global scaling factor which will make everything in Firefox a bit smaller. Not sure if that will work well for your screen size, but if you want to try it: ''The following setting governs both the content area ''and'' the "chrome" area (menus, toolbars, and tabs).'' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the filter box, type or paste '''devp''' and pause while the list is filtered (3) Double-click '''layout.css.devPixelsPerPx''' and change its value to '''1.0''' for 100% of your system's base font size. If that's too small, try 1.25 or 125% or 1.5 for 150%. Please do not choose a value lower than 1.0 or higher than 3.0 as that may make further edits difficult. Can you find a good scaling level?

Question owner

Thank you so much to Scribe and Jscher2000 for your invaluable help to solving my problem. Both your methods finally enabled me to sort out the annoying bookmark issue. Thank you two and God Bless.

Thank you so much to Scribe and Jscher2000 for your invaluable help to solving my problem. Both your methods finally enabled me to sort out the annoying bookmark issue. Thank you two and God Bless.
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

Is this a tablet device or a normal laptop?

What screen resolution does it have?

Is this a tablet device or a normal laptop? What screen resolution does it have?