X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird sent emails go straight to spam boxes

Posted

Hi, Everything works fine when I use my host's webmail but when I use thunderbird, all the emails I send are marked as spam by google, outlook and other receiving servers.

Please advise! Thank you

Hi, Everything works fine when I use my host's webmail but when I use thunderbird, all the emails I send are marked as spam by google, outlook and other receiving servers. Please advise! Thank you

Chosen solution

Do you send emails as Plain Text and HTML ? Suggest you always send with both options. If Plain text is not included then it is possible some servers will not like it.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36

More Information

Toad-Hall
  • Top 25 Contributor
1625 solutions 10778 answers

Helpful Reply

When you send via webmail it is directly going from webmail server. When you send via thunderbird it is going via smtp server.

It is possible that gmail etc servers are flagging your IP address as one that sends spam. Try changing your IP address to test.

The SMTP server associated with the host of your domain, it is possible that your host's IP (or IP range) may be on one or more blacklist of known spam servers, based on other users of the same service. A web search for email server blacklist will give you several sites you can use to see if your server is on common blacklists.

Sending via webmail could go through completely different servers with different IP numbers explaining why those emails are not being flagged as spam.

Select email so it shows in Message pane. click on 'More' and select 'View source'. In the headers of received messages which have been classified as spam, you may find spam header information added by the mail scanner that classified the message as spam, which might help to work out what is marking it as spam.

re :my host's webmail for email address. Do you mean your email address as supplied by ISP? Do you mean you have a website hosted by someone and it is an email address associated with that website?

Are you talking about a single email or list/bulk sending ?

Send test emails to a secondary email address. Check the source code in the received emails: Do you see 'helo=PC name' or 'helo=[IP address]'. PC Name should be ok, but IP address could be an issue causing spamassassin on servers to flag as spam.

What OS do you use? Linux ? Located something of interest in bugzilla https://bugzilla.mozilla.org/show_bug.cgi?id=279525 comment 144 I just looked at what Linux FC9 does, and indeed if your hostname is set as FQDN, TB will indeed send that instead of the IP address in the HELO. So check computer FQDN.

When you send via webmail it is directly going from webmail server. When you send via thunderbird it is going via smtp server. It is possible that gmail etc servers are flagging your IP address as one that sends spam. Try changing your IP address to test. The SMTP server associated with the host of your domain, it is possible that your host's IP (or IP range) may be on one or more blacklist of known spam servers, based on other users of the same service. A web search for email server blacklist will give you several sites you can use to see if your server is on common blacklists. Sending via webmail could go through completely different servers with different IP numbers explaining why those emails are not being flagged as spam. Select email so it shows in Message pane. click on 'More' and select 'View source'. In the headers of received messages which have been classified as spam, you may find spam header information added by the mail scanner that classified the message as spam, which might help to work out what is marking it as spam. re :''my host's webmail'' for email address. Do you mean your email address as supplied by ISP? Do you mean you have a website hosted by someone and it is an email address associated with that website? Are you talking about a single email or list/bulk sending ? Send test emails to a secondary email address. Check the source code in the received emails: Do you see 'helo=PC name' or 'helo=[IP address]'. PC Name should be ok, but IP address could be an issue causing spamassassin on servers to flag as spam. What OS do you use? Linux ? Located something of interest in bugzilla https://bugzilla.mozilla.org/show_bug.cgi?id=279525 comment 144 I just looked at what Linux FC9 does, and indeed if your hostname is set as FQDN, TB will indeed send that instead of the IP address in the HELO. So check computer FQDN.
Was this helpful to you? 1
Quote
Toad-Hall
  • Top 25 Contributor
1625 solutions 10778 answers

Chosen Solution

Do you send emails as Plain Text and HTML ? Suggest you always send with both options. If Plain text is not included then it is possible some servers will not like it.

Do you send emails as Plain Text and HTML ? Suggest you always send with both options. If Plain text is not included then it is possible some servers will not like it.
Was this helpful to you? 1
Quote

Question owner

Thanks for your answer Toad-Hall! Yes, my website is hosted by a company and my email associated with my website had this issue. Fortunately, I just received an email from the host and it looked like the problem came from their side. I didn't expected that since the emails I sent through IOS went alright. Only the emails I sent from windows 10 thunderbird had this problem and that's why I wrongly suspected thunderbird.

I got this answer from the hosting company: It looks like you did not have SPF enabled for this account. I have enabled it and set it to strict mode. This should prevent most servers from rejecting your email. I also enabled DKIM and added an DMARC record for the domain" I am not very familiar with those terms but that definitely fixed the issue.

Thanks for your answer Toad-Hall! Yes, my website is hosted by a company and my email associated with my website had this issue. Fortunately, I just received an email from the host and it looked like the problem came from their side. I didn't expected that since the emails I sent through IOS went alright. Only the emails I sent from windows 10 thunderbird had this problem and that's why I wrongly suspected thunderbird. I got this answer from the hosting company: ''It looks like you did not have SPF enabled for this account. I have enabled it and set it to strict mode. This should prevent most servers from rejecting your email. I also enabled DKIM and added an DMARC record for the domain" I am not very familiar with those terms but that definitely fixed the issue.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.