X
Tap here to go to the mobile version of the site.

Support Forum

Downloaded FF Portable. Set up Windows shortcut. I get splash screen but it will not load up. Help?

Posted

Hello, I just successfully downloaded Firefox Portable. The Wizard asked if I wanted it to load right up. I did. Nothing happened other than a very brief splash screen. I confirmed the exe's location. I set up a shortcut on Windows. I double click on it. I get the splash screen for a second or so. Then nothing. Anyone? Thank you much. I have run malware checks. I have added a firewall exception. I am flat out of ideas.

Hello, I just successfully downloaded Firefox Portable. The Wizard asked if I wanted it to load right up. I did. Nothing happened other than a very brief splash screen. I confirmed the exe's location. I set up a shortcut on Windows. I double click on it. I get the splash screen for a second or so. Then nothing. Anyone? Thank you much. I have run malware checks. I have added a firewall exception. I am flat out of ideas.

Chosen solution

Is this with WinXP (NT 5.1) as your Chrome 49.0 UA you used to post with shows.

Firefox 53.0 and later has required Windows 7, 8 (8.1), 10 to run.

At most you can use the old legacy portable Firefox 52.9.0 ESR https://portableapps.com/apps/internet/firefox-portable-legacy-52


https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36

More Information

James
  • Top 25 Contributor
  • Moderator
1602 solutions 11345 answers

Chosen Solution

Is this with WinXP (NT 5.1) as your Chrome 49.0 UA you used to post with shows.

Firefox 53.0 and later has required Windows 7, 8 (8.1), 10 to run.

At most you can use the old legacy portable Firefox 52.9.0 ESR https://portableapps.com/apps/internet/firefox-portable-legacy-52


https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista

Is this with WinXP (NT 5.1) as your Chrome 49.0 UA you used to post with shows. Firefox 53.0 and later has required Windows 7, 8 (8.1), 10 to run. At most you can use the old legacy portable Firefox 52.9.0 ESR https://portableapps.com/apps/internet/firefox-portable-legacy-52 https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista

Modified by James