Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Quantum V63 is an operating disaster

  • 12 replies
  • 1 has this problem
  • 47 views
  • Last reply by philipp

more options

I've tried and tried with this browser from turning off hardware acceleration and so on, Quantum V63 for Win 8.1 is a slow wreck to operate. I can type quicker than it takes to download.What have you lot done to make things worse when it was working better before ? Loading webpages now takes more than double long as the previous ff version. Can I revert to V62 i.e previous one before the update ?

Tried safe mode , disabled add-ons, and so on. It should have to be this way. Any suggestions ?

rJ

All Replies (12)

more options

hi, can you capture and share a performance profile while the slowness is apparent? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem

more options

This so-called geko ? or whatever absolutely hopeless to use, completely oversized text taking up whole page. (pic) No-one can use this.

I'd rather revert to the previous FF v62 which worked and get on with this.
more options

well as seen on the right of the addressbar you've set the site's zoom level to 300% - of course readability will suffer then. click on the 300% button to reset it to the default and then please capture and share a performance profile while the slowness is apparent.

more options

Something isn't right here....there was no indication of that 300% zoom level. Suspicious, maybe I have a graphics driver issue ?

I tried geko , app download and it didn't respond (certainly not with 300% zoom) but no response with shift keys. Shall try again.

more options

Is this the info you are after ?

more options

yes, then click on the share button on the top right. this will generate a URL with the report that you then can put into a reply here for us to take a closer look. thanks

more options

https://perfht.ml/2SePYLV........not really knowledgeable going further into the bilge. It this it ?

more options

yes thanks, does it make a difference when you reset the exploit protection settings in malwarebytes to their default or disable this feature? also does switching from adblock plus to ublock origin make a difference performance-wise?: https://addons.mozilla.org/firefox/addon/ublock-origin/

more options

Interestingly, take a peep at the system reliability pic in attachment; this is simplistic, but suggests the bug(s) could have been created elsewhere. So many resident programs update at will, and this perhaps by chance is where FF Quantum V63 downloaded. This is only a hunch but this bunching of problems at the far right end of the graph seems to point to the issues. Perhaps the way forward is those of us with previous generation frames is to disable the auto updates, but configure and prioritize the system to notify when ready to do so. This avoids the log-jam of conflicts when many of us work on slow 4/0.4 Mbps speed lines. Maybe I'm utterly wrong...there could have been an issue with FFV63. You mention MalwareB's ...and also Adobe = both look to be culprits. I will take another Geko examination when all appears settled.

more options

More problems one after another. Since the quantum v63 update...uTube can only run on the lowest resolution (144p) that is without the sound and video stopping. I never had this before. I thought I had these problems squared but not so. What has this version 63 done to mess up a system that was previously working ? What do I do, reset FF again and again and hope ? Keep switching off protection programs to no avail.

more options

http://bit.ly/2SkgIuy

The system is nearly unusable a 286 is faster. What on earth is creating all the problems ?

more options

does it make any difference when you set firefox to use "no proxy" when go to the firefox menu ≡ > options > general panel & the network settings at the bottom there?