X
Tap here to go to the mobile version of the site.

Support Forum

my email recipients get extraneous characters between words in my messages

Posted

This problem happens intermittently . See attached sample.

�� I� have� this� list but� I� was� looking� for� the� sign in� sheet� that� Denise� was� monitoring� upon�� everyone's� arrival.� You� had� to� print� your� name� , current� phone� numbers� , home� address� and� email� address.�

This problem happens intermittently . See attached sample. �� I� have� this� list but� I� was� looking� for� the� sign in� sheet� that� Denise� was� monitoring� upon�� everyone's� arrival.� You� had� to� print� your� name� , current� phone� numbers� , home� address� and� email� address.�
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

sfhowes
  • Top 10 Contributor
964 solutions 4372 answers

Are you sending through a Yahoo account? If so, you may be able to fix it by changing the preference mail.strictly_mime to true.

https://support.mozilla.org/en-US/questions/1206273#answer-1080798

Are you sending through a Yahoo account? If so, you may be able to fix it by changing the preference ''mail.strictly_mime'' to true. https://support.mozilla.org/en-US/questions/1206273#answer-1080798
Was this helpful to you?
Quote

Question owner

Thanks for the comment but I only send my mails directly through T 'Bird. I have Yahoo and Gmail accounts but do not use either for outgoing mail nor incoming, just T'Bird and have been using it since the end of Netscape

Thanks for the comment but I only send my mails directly through T 'Bird. I have Yahoo and Gmail accounts but do not use either for outgoing mail nor incoming, just T'Bird and have been using it since the end of Netscape
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
964 solutions 4372 answers

So, you have no Yahoo accounts set up in TB, or accounts that use Yahoo for mail service such as Verizon, Rogers etc.? Does making the preference switch affect what recipients see?

Also, check under Tools/Options/Display/Formatting/Advanced that Text Encoding for Outgoing Mail is Unicode UTF-8.

So, you have no Yahoo accounts set up in TB, or accounts that use Yahoo for mail service such as Verizon, Rogers etc.? Does making the preference switch affect what recipients see? Also, check under Tools/Options/Display/Formatting/Advanced that Text Encoding for Outgoing Mail is Unicode UTF-8.
Was this helpful to you?
Quote

Question owner

Choosing Tools/Option/Display/Formatting/Advanced shows UTF-8. I just sent a test email to a friend who notes the problem still exists.

Choosing Tools/Option/Display/Formatting/Advanced shows UTF-8. I just sent a test email to a friend who notes the problem still exists.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
964 solutions 4372 answers

OK, what happens if you change the preference to true?

OK, what happens if you change the preference to true?
Was this helpful to you?
Quote

Question owner

Sorry, I don't know what "preference " is or where its located

Sorry, I don't know what "preference " is or where its located
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
964 solutions 4372 answers

Tools/Options/Advanced/General/Config. editor, double-click the preference mail.strictly_mime to true, OK to close Options.

Tools/Options/Advanced/General/Config. editor, double-click the preference ''mail.strictly_mime'' to true, OK to close Options.
Was this helpful to you?
Quote

Question owner

Thanks. When I go to / Config.editor I get a warning that making changes there could Void my warranty. Is i safe to make that change ? I'm not tech savvy , just a casual surfer and emailer.

Thanks. When I go to / Config.editor I get a warning that making changes there could Void my warranty. Is i safe to make that change ? I'm not tech savvy , just a casual surfer and emailer.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
964 solutions 4372 answers

That warning is unnecessarily alarmist, and there is no 'warranty', so go ahead and make the change - which is easily reversed. In most cases it's better to make such edits through Options or Account Settings, when possible, but in this case you have to go into Config. editor.

That warning is unnecessarily alarmist, and there is no 'warranty', so go ahead and make the change - which is easily reversed. In most cases it's better to make such edits through Options or Account Settings, when possible, but in this case you have to go into Config. editor.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.