X
Tap here to go to the mobile version of the site.

Support Forum

Firefox profile manager not opening! as i chose use selected profile as default. How can i revert this ?

Posted

I'm using two different firefox profiles, In startup I choose this option => Use the selected profile without asking at startup!. How can i revert this.. ?

I'm using two different firefox profiles, In startup I choose this option => Use the selected profile without asking at startup!. How can i revert this.. ?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

More Information

FFus3r 50 solutions 757 answers
see the last reply: * https://bugzilla.mozilla.org/show_bug.cgi?id=1098986#c13
jscher2000
  • Top 10 Contributor
8189 solutions 66974 answers

Helpful Reply

Hi Rajeshrj97, if you start Firefox up directly to the Profile Manager, you can uncheck that box. See:

Use the Profile Manager to create and remove Firefox profiles

Or if you are more of a file oriented person, you can open this file:

%APPDATA%\Mozilla\Firefox\Profiles.ini

and edit the top section to:

[General]
StartWithLastProfile=0
Hi Rajeshrj97, if you start Firefox up directly to the Profile Manager, you can uncheck that box. See: [[Use the Profile Manager to create and remove Firefox profiles]] Or if you are more of a file oriented person, you can open this file: %APPDATA%\Mozilla\Firefox\Profiles.ini and edit the top section to: <pre>[General] StartWithLastProfile=0 </pre>