X
Tap here to go to the mobile version of the site.

Support Forum

How to stop Firefox from automattically opening with win startup?

Posted

Ive checked the startup tab in task manager and the startup folder and none contain Firefox. appreciate your help.

Ive checked the startup tab in task manager and the startup folder and none contain Firefox. appreciate your help.

Chosen solution

type about:config in address bar and accept the warning and search for toolkit.winRegisterApplicationRestart

double click on it to change it to false.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FFus3r 50 solutions 757 answers

Chosen Solution

type about:config in address bar and accept the warning and search for toolkit.winRegisterApplicationRestart

double click on it to change it to false.

type '''about:config''' in address bar and accept the warning and search for '''toolkit.winRegisterApplicationRestart ''' double click on it to change it to '''false'''.

Question owner

Thank you very much for your help.

Thank you very much for your help.
FredMcD
  • Top 10 Contributor
4026 solutions 56284 answers

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
cor-el
  • Top 10 Contributor
  • Moderator
17002 solutions 153526 answers
See also: *https://support.mozilla.org/kb/firefox-starts-automatically-when-i-restart-window
jbuzz 1 solutions 3 answers

If you are using Windows 10 the problem likely is a Windows "feature" that is reopening apps after restart.

Go to "Settings" > "Sign-in Options" > and toggle the option showing "Use my sign-in info to automatically finish setting up my device and reopen my apps after an update or restart." from "On" to "Off".

See my post here https://support.mozilla.org/en-US/questions/1243180

If you are using Windows 10 the problem likely is a Windows "feature" that is reopening apps after restart. Go to "Settings" > "Sign-in Options" > and toggle the option showing "Use my sign-in info to automatically finish setting up my device and reopen my apps after an update or restart." from "On" to "Off". See my post here https://support.mozilla.org/en-US/questions/1243180