X
Tap here to go to the mobile version of the site.

Support Forum

How to disable touchpad zooming?

Posted

I'd like to disable touchpad zooming. I've tried about:config and windows settings, to no avail. What should I do? It's not enough of a disturbance to make me switch to Chrome, but if I'm already annoyed, it will irritate me to no end. Please help!

I'd like to disable touchpad zooming. I've tried about:config and windows settings, to no avail. What should I do? It's not enough of a disturbance to make me switch to Chrome, but if I'm already annoyed, it will irritate me to no end. Please help!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Could you describe what gestures are involved?

Perhaps it would be helpful to disable "mouse scroll wheel" zooming in case part of the touchpad is (in Firefox's view) emulating that control. Here's how:

You can disable the Ctrl + mouse scroll wheel from doing anything special as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste wheel and pause while the list is filtered

(3) Double-click the mousewheel.with_control.action preference to display a dialog where you can enter the desired value, change 3 to 1 and then click OK

These are the possible values:

  • 0 => do nothing
  • 1 => scroll
  • 2 => emulate back/forward buttons
  • 3 => zoom (default setting)
  • 4 => horizontal scroll
  • 5 => zoom (pinch zoom; not sure how this is different)

Does that help?

Could you describe what gestures are involved? Perhaps it would be helpful to disable "mouse scroll wheel" zooming in case part of the touchpad is (in Firefox's view) emulating that control. Here's how: You can disable the Ctrl + mouse scroll wheel from doing anything special as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''wheel''' and pause while the list is filtered (3) Double-click the '''mousewheel.with_control.action''' preference to display a dialog where you can enter the desired value, change '''3''' to '''1''' and then click OK ''These are the possible values:'' * 0 => do nothing * '''1 => scroll''' * 2 => emulate back/forward buttons * 3 => zoom (default setting) * 4 => horizontal scroll * 5 => zoom (pinch zoom; not sure how this is different) Does that help?