X
Tap here to go to the mobile version of the site.

Support Forum

My New Tabs are blank, even though I have "Firefox Home (Default)" as my New Tabs option selected. Any tips to get the content to show again?

Posted

After the latest update (62.0), my New Tabs don't display any content. I've checking the true/false option in about:config, made sure my Options were not set to Blank, and tweaked McAfee. Any tips to get content to display again? Thank you!

After the latest update (62.0), my New Tabs don't display any content. I've checking the true/false option in about:config, made sure my Options were not set to Blank, and tweaked McAfee. Any tips to get content to display again? Thank you!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Shadow110 1072 solutions 14836 answers

Please disable McAfee and test.

Please disable McAfee and test.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Since you didn't mention what pref(s) you checked on the about:config page:

Did you check that browser.newtabpage.enabled = true ?

Since you didn't mention what pref(s) you checked on the <b>about:config</b> page: Did you check that browser.newtabpage.enabled = true ?

Question owner

I did - it is marked true.

I did - it is marked true.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

You can check the Browser Console to see if there are error messages about the new tab page.

You can check the Browser Console to see if there are error messages about the new tab page. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Browser_Console