X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

when scrolling fast through a question I asked on mozilla support community website, a very small portion in the right side of centre suddenly turned to red

Posted

On my laptop, when scrolling fast through a question I asked on mozilla support community website (the question is mentioned in the screenshot below), a very small portion in the right side of centre, where the texts are.. suddenly turned to red... I don't know what portion it was exactly, but I definitely saw something in red there.. & the thing is, when i scroll slowly, there's nothing in red colour there.. so a portion suddenly turned to red when only scrolled fast. It could only be a graphics glitch or something wrong with the website right? and nothing else right?

On my laptop, when scrolling fast through a question I asked on mozilla support community website (the question is mentioned in the screenshot below), a very small portion in the right side of centre, where the texts are.. suddenly turned to red... I don't know what portion it was exactly, but I definitely saw something in red there.. & the thing is, when i scroll slowly, there's nothing in red colour there.. so a portion suddenly turned to red when only scrolled fast. It could only be a graphics glitch or something wrong with the website right? and nothing else right?
Attached screenshots

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10733 answers

Please stop opening new threads for the same issue

Please stop opening new threads for the same issue