X
Tap here to go to the mobile version of the site.

Support Forum

Why do I have to login twice for my gmail?

Posted

After the last Firefox update I now have the login page for my Gmail account pop up twice. I login on the first page and instead of going to my Gmail it goes back to the Gmail login page. It never used to do that so why all of the sudden does it do that now? It's extremely annoying! This only happens on my desktop PC. It's fine on my iPad and iPhone. Any suggestions on how to fix this? Thanks.

After the last Firefox update I now have the login page for my Gmail account pop up twice. I login on the first page and instead of going to my Gmail it goes back to the Gmail login page. It never used to do that so why all of the sudden does it do that now? It's extremely annoying! This only happens on my desktop PC. It's fine on my iPad and iPhone. Any suggestions on how to fix this? Thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FFus3r 50 solutions 757 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Question owner

It's interesting how I didn't try this 'fix' but yet the problem seems to have worked it's self out after many weeks. Now all I have to do is figure out why every time I go to my options I get a 'Firefox is not responding' message. I have to wait a few minutes until I can do anything.

It's interesting how I didn't try this 'fix' but yet the problem seems to have worked it's self out after many weeks. Now all I have to do is figure out why every time I go to my options I get a 'Firefox is not responding' message. I have to wait a few minutes until I can do anything.
Shadow110 1072 solutions 14836 answers

You can possibly fix that issue with a Refresh as that is a solution for the issue.

Also run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files.

If the above hangs for long time, close it and re run it as it will have deleted some, or choose all the smallest stuff and delete then run it again.

Should also be Defragging if not should.

Also give your self a scan : https://www.malwarebytes.com/

You can possibly fix that issue with a Refresh as that is a solution for the issue. Also run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. If the above hangs for long time, close it and re run it as it will have deleted some, or choose all the smallest stuff and delete then run it again. Should also be Defragging if not should. Also give your self a scan : https://www.malwarebytes.com/