X
Tap here to go to the mobile version of the site.

Support Forum

After a newly update, I cannot open several of the websites and some are not functioned the properly. I really need some help.

Posted

I tried to restart the computer. I did not work. Several websties give me "error" or other sighs in opening the website, but I was able to open with Google Chrome with out any probleds. When I used outlook, all the letters are with red dots as they were all mispelled. Please let me know how to fix it. New I have to use Google Chrome.

Thanks,

William

I tried to restart the computer. I did not work. Several websties give me "error" or other sighs in opening the website, but I was able to open with Google Chrome with out any probleds. When I used outlook, all the letters are with red dots as they were all mispelled. Please let me know how to fix it. New I have to use Google Chrome. Thanks, William

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17574 solutions 158973 answers

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

You can check the layout.spellcheckDefault pref on the about:config page.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can enable or disable spell checking globally: *Options/Preferences -> General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/ Note that you need a dictionary and not a language pack that provides string translations for the user interface. You can check the layout.spellcheckDefault pref on the <b>about:config</b> page. *http://kb.mozillazine.org/layout.spellcheckDefault ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can