X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 62.0 and KIS 19.0.0.1088(b)

Posted

I have been running KIS 19.0.0.1088(b) with Firefox 61.0.2 64-bit and everything has been working well.

I updated to Firefox 62.0 64-bit today, 11th September, and the Safe Money function in KIS doesn't work.

So I re-installed Firefox 61.0.2 and it works correctly so there must be an issue with Firefox 62.0 which causes KIS Safe Money function to fail so it would appear that tech support for Firefox need to look into this.

I have been running KIS 19.0.0.1088(b) with Firefox 61.0.2 64-bit and everything has been working well. I updated to Firefox 62.0 64-bit today, 11th September, and the Safe Money function in KIS doesn't work. So I re-installed Firefox 61.0.2 and it works correctly so there must be an issue with Firefox 62.0 which causes KIS Safe Money function to fail so it would appear that tech support for Firefox need to look into this.

Chosen solution

I saw a thread from August 26th where a user who couldn't get KIS Safe Money to work with Firefox 61 was told it didn't support Firefox 60 or later:

https://forum.kaspersky.com/index.php?/topic/400454-safe-money-doesnt-start-in-the-default-browser-firefox/

I guess your experience is proof that it can work with Firefox 61. ???

It seems that Kaspersky might need to make tweaks to the "Kaspersky Protection" add-on when Firefox updates. If you check the Add-ons page, is the extension enabled? This article is old; it shows the pre-Firefox 57 interface: https://support.kaspersky.com/12782. Currently, you can open that using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the right side and look for Kaspersky Protection and see whether it is or can be enabled.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

FFus3r 50 solutions 757 answers

try to update KIS database & restart you browser.

try to update KIS database & restart you browser.

Question owner

Still the same problem, so it is a Firefox 62.0 issue.

Still the same problem, so it is a Firefox 62.0 issue.
jscher2000
  • Top 10 Contributor
8688 solutions 71030 answers

Chosen Solution

I saw a thread from August 26th where a user who couldn't get KIS Safe Money to work with Firefox 61 was told it didn't support Firefox 60 or later:

https://forum.kaspersky.com/index.php?/topic/400454-safe-money-doesnt-start-in-the-default-browser-firefox/

I guess your experience is proof that it can work with Firefox 61. ???

It seems that Kaspersky might need to make tweaks to the "Kaspersky Protection" add-on when Firefox updates. If you check the Add-ons page, is the extension enabled? This article is old; it shows the pre-Firefox 57 interface: https://support.kaspersky.com/12782. Currently, you can open that using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then scan down the right side and look for Kaspersky Protection and see whether it is or can be enabled.

I saw a thread from August 26th where a user who couldn't get KIS Safe Money to work with Firefox 61 was told it didn't support Firefox 60 or later: https://forum.kaspersky.com/index.php?/topic/400454-safe-money-doesnt-start-in-the-default-browser-firefox/ I guess your experience is proof that it can work with Firefox 61. ??? It seems that Kaspersky might need to make tweaks to the "Kaspersky Protection" add-on when Firefox updates. If you check the Add-ons page, is the extension enabled? This article is old; it shows the pre-Firefox 57 interface: [https://support.kaspersky.com/12782]. Currently, you can open that using either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then scan down the right side and look for Kaspersky Protection and see whether it is or can be enabled.

Question owner

Thanks for replying....yes, the extension is enabled.

I will just keep running 61.0.2 until the issue is fixed.

Thanks for replying....yes, the extension is enabled. I will just keep running 61.0.2 until the issue is fixed.