X
Tap here to go to the mobile version of the site.

Support Forum

Working on Salesforce lightning (lightning:select lightning component), the drop down values are visible on Chrome and IE but not on FF 62.0 64bit

Posted

On Firefox browser (Version 62.0 64 bit), not able to see the drop down values. But selection of value is working fine even the browser doesn't show the value. There is no issues on chrome and IE. This is while working on Salesforce lightning component lightning:select (https://developer.salesforce.com/docs/component-library/bundle/lightning:select/example)

On Firefox browser (Version 62.0 64 bit), not able to see the drop down values. But selection of value is working fine even the browser doesn't show the value. There is no issues on chrome and IE. This is while working on Salesforce lightning component lightning:select (https://developer.salesforce.com/docs/component-library/bundle/lightning:select/example)

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

More Information

Shadow110 1072 solutions 14836 answers

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If yes : wait for next release and it maybe back. Have no idea.

SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ? If yes : wait for next release and it maybe back. Have no idea.