X
Tap here to go to the mobile version of the site.

Support Forum

Firefox scrolls down a bit whenever a YouTube videos has loaded, hiding a small part of it behind the top coloumn

Posted

Whenever I open a YouTube video, the moment the page has finished loading, Firefox instantly scrolls the page down about a centimeter, hiding a small portion of the video behind YouTube's search/menu column. To resolve this, you have to scroll up everytime you watch a video, which is a major annoyance. I have experienced this thoughout many macOS and Firefox releases, tested it with and without add-ins – it doesn't matter, it always happens.

Is this issue known, and is there a known way to fix it? Otherwise this would be an amazing fix for upcoming releases.

Firefox 62 on macOS 10.13.6

Whenever I open a YouTube video, the moment the page has finished loading, Firefox instantly scrolls the page down about a centimeter, hiding a small portion of the video behind YouTube's search/menu column. To resolve this, you have to scroll up everytime you watch a video, which is a major annoyance. I have experienced this thoughout many macOS and Firefox releases, tested it with and without add-ins – it doesn't matter, it always happens. Is this issue known, and is there a known way to fix it? Otherwise this would be an amazing fix for upcoming releases. Firefox 62 on macOS 10.13.6

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Shadow110 1072 solutions 14836 answers

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?