Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When a link is posted on a forum I may or may not get it!

  • 4 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Linux Mint 18.2. Start page is front end search engine (never any problems).

I belong to 1 forum, dashcamtalk.com, their support don't know what is wrong.

When someone posts on the forum (people from all over world) I see/get the post but if they also leave a link to further explain what they are talking about, I may or may not get/see the link they posted! I've tried everything I can think of to no avail, can you please help.


edit: removed spaces before sentence two and three to remove scrollbar.

Modified by James

All Replies (4)

more options

Hi, please edit your 1st post so that you are up against the left margin as it is a little difficult to read.

What extensions are you running please as well what security software ?

Please TEST in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Edit my first post because it is not up against the margin. The question I entered was from a Mozilla form provided by them, there is no way for me to edit it.

The question has been valid for over a month no.
I do not mean to be sarcastic but a reply as such from you is totally worthless and sends me on a witch hunt. I stated the problem with no idea what is causing it.
Can someone realistically give me an answer?

Modified by LolaQ

more options

Sorry to have bothered whoever. This support is absolutely ridiculous.

more options

The System Details list shows some installed content blocking extensions.

  • Adblock Plus 3.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Privacy Badger 2018.8.22 (jid1-MnnxcxisBPnSXQ-eff@jetpack)

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.