Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto Play not working on one website only

  • 23 replies
  • 1 has this problem
  • 43 views
  • Last reply by Pj

more options

Recently, I have been having issues with one website not playing any content. I'm running Firefox 61, with Ublock Origin, Https Everywhere, and Adblock Plus. I've tried removing those extensions, and still can't get it to work. I've only had this issue with the one website, which works fine on Chrome. Even started in safe mode, but still no luck.

Am I missing a step, or do I have something set wrong? Any ideas are welcome. Respectfully, Brts96

All Replies (3)

more options

jscher2000 said

I don't know what the parameters for the Windows Media Foundation are, but iTunes indicates this file has a very low bit rate compared to other M4A/AAC files that Firefox/Windows and WMP 12 can play (for example, (128 Kbps). I wonder whether that is a factor.

Well, that 128Kbps file does play in FF. I wonder if that higher compressed one that doesn't play for me in WMP and FF was something newer that came along since Nov 2010?


~Pj

more options

I uninstalled Firefox, removed the folders, and even rebooted the system. When I went to reinstall Firefox, it basically resumed where I was.

Tried to find the different Codecs, but was unable to locate them. I guess I'll just have to keep using Chrome for listening to that site.

Thanks for trying to help, everyone, I appreciate it.

Respectfully, Brts96

more options

brts96 said

I uninstalled Firefox, removed the folders, and even rebooted the system. When I went to reinstall Firefox, it basically resumed where I was. Tried to find the different Codecs, but was unable to locate them. I guess I'll just have to keep using Chrome for listening to that site. Thanks for trying to help, everyone, I appreciate it. Respectfully, Brts96


It must be a Codec issue. I can't get the audio from that site, either. I plan on searching sites at some point to see if I can find something for Windows-7.

~Pj (Nov 2010 Computer System.)

  1. 1
  2. 2