X
Tap here to go to the mobile version of the site.

Support Forum

It always takes multiple attempts to log into a secure site

Posted

I cannot figure out why it always takes me 2 or 3 (sometimes more) attempts to log into my employer's website. I KNOW I am not mis-typing the password. I type it the same way 2 or 3 times, and at least twice I get an error message saying my credentials cannot be verified as authentic. If I keep trying, I usually get in on attempt 2 or 3. It's very frustrating - frustrating enough it might make me switch my default browser from Firefox Quantum to Chrome because I always get into the website on the first attempt when I use Chrome or Edge. There must be some setting that's getting in the way.

I hope someone can help because I'd really prefer to keep Firefox is primary, but my work website is the one i log into most frequently and I hate having to type my credentials several times to get in several times a day.

I cannot figure out why it always takes me 2 or 3 (sometimes more) attempts to log into my employer's website. I KNOW I am not mis-typing the password. I type it the same way 2 or 3 times, and at least twice I get an error message saying my credentials cannot be verified as authentic. If I keep trying, I usually get in on attempt 2 or 3. It's very frustrating - frustrating enough it might make me switch my default browser from Firefox Quantum to Chrome because I always get into the website on the first attempt when I use Chrome or Edge. There must be some setting that's getting in the way. I hope someone can help because I'd really prefer to keep Firefox is primary, but my work website is the one i log into most frequently and I hate having to type my credentials several times to get in several times a day.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

FredMcD
  • Top 10 Contributor
3705 solutions 50988 answers

Helpful Reply

Are you using Firefox Password Manager to store your login data?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Are you using Firefox Password Manager to store your login data? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 1
Quote

Question owner

Tried your suggestions. Didn't help.

Tried your suggestions. Didn't help.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3705 solutions 50988 answers

Including Safe Mode?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Including Safe Mode? https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16551 solutions 149426 answers

This issue can be caused by corrupted cookies or cookies that are blocked.

If clearing cookies didn't help then It is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords If clearing cookies didn't help then It is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted. *rename/remove <b>cookies.sqlite</b> (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was this helpful to you?
Quote

Question owner

Not using password manager. Cleared all history of the site, and no change.

Not using password manager. Cleared all history of the site, and no change.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16551 solutions 149426 answers

What security software do you have?

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

What security software do you have? Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
Was this helpful to you?
Quote

Question owner

I can't find the cookies.sqlite folder anywhere. In fact, I can't find the Firefox profile folder either. It's not under Users and not under Programs/Mozilla.

I use Windows Defender for AV and firewall

I can't find the cookies.sqlite folder anywhere. In fact, I can't find the Firefox profile folder either. It's not under Users and not under Programs/Mozilla. I use Windows Defender for AV and firewall
Was this helpful to you?
Quote

Question owner

Safe mode didn't work either. I give up.

Listen, thank you for trying to help. I was hoping this would be something simple and quick. But this just isn't worth spending hours on hours to fix. It's just easier to go to this one webiste via Chrome. I created a desktop shortcut that goes straight there via Chrome and it works first time every time. Firefox just won't do it.

Safe mode didn't work either. I give up. Listen, thank you for trying to help. I was hoping this would be something simple and quick. But this just isn't worth spending hours on hours to fix. It's just easier to go to this one webiste via Chrome. I created a desktop shortcut that goes straight there via Chrome and it works first time every time. Firefox just won't do it.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16551 solutions 149426 answers

In Mac OS X v10.7 and later, the ~/Library folder in the Home directory is a hidden folder.

There is a button on the on the "Help -> Troubleshooting Information" (about:support) page that brings you to the profile folder like I posted above. The about:profiles page lists the location of all profiles and each profile has a button to go to this profile.

Location used for the main profile that keeps your personal data in (Root Directory on about:profiles).

  • ~/Library/Application Support/Firefox/Profiles/<profile>/
In Mac OS X v10.7 and later, the <b>~/Librar</b>y folder in the Home directory is a hidden folder. *http://kb.mozillazine.org/Show_hidden_files_and_folders#Mac_OS_X There is a button on the on the "Help -> Troubleshooting Information" (about:support) page that brings you to the profile folder like I posted above. The about:profiles page lists the location of all profiles and each profile has a button to go to this profile. Location used for the main profile that keeps your personal data in (Root Directory on about:profiles). *~/Library/Application Support/Firefox/Profiles/&lt;profile&gt;/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.