X
Tap here to go to the mobile version of the site.

Support Forum

open pdf with firefox

Posted

if open pdf with firefox repeat Firefox opening the pdf

what can i do??

if open pdf with firefox repeat Firefox opening the pdf what can i do??

Chosen solution

hi, i think this problem can arise if you set firefox to be the default pdf-viewing app in your windows settings AND have chosen to open pdfs with the system's default app in the firefox settings - you'll then end up with this endless loop.

in order to resolve this, go to the firefox menu ≡ > options > general panel and in the applications panel set the default action for portable document format (pdf) to preview in firefox.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5251 solutions 23225 answers

Chosen Solution

hi, i think this problem can arise if you set firefox to be the default pdf-viewing app in your windows settings AND have chosen to open pdfs with the system's default app in the firefox settings - you'll then end up with this endless loop.

in order to resolve this, go to the firefox menu ≡ > options > general panel and in the applications panel set the default action for portable document format (pdf) to preview in firefox.

hi, i think this problem can arise if you set firefox to be the default pdf-viewing app in your windows settings AND have chosen to open pdfs with the system's default app in the firefox settings - you'll then end up with this endless loop. in order to resolve this, go to the firefox ''menu ≡ > options > general'' panel and in the applications panel set the default action for ''portable document format (pdf)'' to '''preview in firefox'''.
urkent 0 solutions 1 answers

Helpful Reply

this solves it  !

this solves it !
jdevlin 2 solutions 60 answers

preview was the required setting.

preview was the required setting.