Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text wont show on about:preferences unless booted in safe mode, disabling add-ons doesn't fix it.

more options

Following an update (guess about 3 back) the text has disappeared from about:preferences. Check boxes and graphics appear ok.

If I boot firefox in safe mode it presents correctly.

Disabling security, flash, add-ons etc doesn't fix this issue.

I have run out of ideas and can't find anybody else suffering this issue.

Windows 10 64bit / Firefox 61.0.2 (64)

All Replies (5)

more options

bigdogbitehard said

If I boot firefox in safe mode it presents correctly.

Would you please disable all add-ons and then re-enable them one by one, till you find the culprit  ?

more options

Separate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 30.0.0.134

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

more options

Thank you for your lightning response.

Updated flash (odd as I set to notify and Kapersky is meant to keep me abreast of updates). This has not cured the problem.

I have been through the add ons in the past, after realising the issue clears when in safe mode and could not find one add on that was causing the issue. I tried themes and ad blockers too.

I will try again or consider starting over with a clean install of the browser, but thought you may find an interest in this weird issue.

more options

bigdogbitehard said

Updated flash (odd as I set to notify and Kapersky is meant to keep me abreast of updates). This has not cured the problem.

Updating Flash is a separate issue ....

But since you mention Kaspersky : I once had Kaspersky installed, encountered many different problems - removed Kaspersky, and have been 'problem-free' ever since (and saved some money .... )

But the main reason I asked you to disable your add-ons and then re-enable them one by one : I saw another user with the same problem doing just that - unfortuately he couldn't remember which add-on turned out to be the culprit.

Worth a try, though ......

more options

Fixed.

Disabled (eventually) the English (GB) Language Pack 61.0 build 20180621125625 and the text reappeared.

Wonder why?