X
Tap here to go to the mobile version of the site.

Support Forum

why has my thunderbird login password stopped working

Posted

google asked me to upgrade security a while back and whatever I did, when I open Thunderbird now it asks for a password to log in to the server, which I do with my usual Google account password. After trying to open one email this morning, Thunderbird started refusing the password when entered, also refusing to accept a changed version, and refusing to open this email, even when it has been shifted to trash. So far I have gone into Settings and tried changing the security on the ingoing and outgoing servers as per other advice for this problem. Either Thunderbird refuses to accept the alternatives suggested, or it says they are not acceptable forms of security. This included getting rid of the any security or putting in "OAuth2" as an alternative to a password. Meantime I can't send emails. though I did receive one in on my gmail account. Any suggestions?

google asked me to upgrade security a while back and whatever I did, when I open Thunderbird now it asks for a password to log in to the server, which I do with my usual Google account password. After trying to open one email this morning, Thunderbird started refusing the password when entered, also refusing to accept a changed version, and refusing to open this email, even when it has been shifted to trash. So far I have gone into Settings and tried changing the security on the ingoing and outgoing servers as per other advice for this problem. Either Thunderbird refuses to accept the alternatives suggested, or it says they are not acceptable forms of security. This included getting rid of the any security or putting in "OAuth2" as an alternative to a password. Meantime I can't send emails. though I did receive one in on my gmail account. Any suggestions?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3277 solutions 22611 answers

Google asked you to upgrade your security and on their advice turned off access for less secure apps. I suggest you turn it back on on their web site.

Google asked you to upgrade your security and on their advice turned off access for less secure apps. I suggest you turn it back on on their web site.
Matt
  • Top 10 Contributor
  • Moderator
3277 solutions 22611 answers

ooh and did you enable two factor authentication at the same time and not create an application password. Appears lots of folk miss that bit when they do the google security tune up. But then the process is skewed to make you do what Google wants. Use their web site and read their adds.

ooh and did you enable two factor authentication at the same time and not create an application password. Appears lots of folk miss that bit when they do the google security tune up. But then the process is skewed to make you do what Google wants. Use their web site and read their adds.

Question owner

Alas, access for less secure apps is on, and has been on throughout. This morning I can get the gmail account, also on Thunderbird, to work, but the other, main account, which is "native" to the server, iinet, still won't open. And I didn't use 2-step verification at all, more alas.

Any other suggestions? I wondered if I shd. delete the iinet account and re-create it, or if this wd. screw up downloads from the cloud.

Alas, access for less secure apps is on, and has been on throughout. This morning I can get the gmail account, also on Thunderbird, to work, but the other, main account, which is "native" to the server, iinet, still won't open. And I didn't use 2-step verification at all, more alas. Any other suggestions? I wondered if I shd. delete the iinet account and re-create it, or if this wd. screw up downloads from the cloud.

Question owner

OK, I now have the native account working using the same password as I have for sign-in to the server on the Web. It still won't take any other password, and I'm not sure how to change it, but at least I can get into the account. On a last-ditch try of typing in that password when all else had failed. I thought it might be the 8 letters and numbers demand suddenly being applied by Google, but when I tried an 8-letter version of the old password that didn't work either. Sigh.

OK, I now have the native account working using the same password as I have for sign-in to the server on the Web. It still won't take any other password, and I'm not sure how to change it, but at least I can get into the account. On a last-ditch try of typing in that password when all else had failed. I thought it might be the 8 letters and numbers demand suddenly being applied by Google, but when I tried an 8-letter version of the old password that didn't work either. Sigh.
Matt
  • Top 10 Contributor
  • Moderator
3277 solutions 22611 answers

all the internet service providers I have had experience with use the same user name and password for not accessing the internet and their mail. I assume iinet do the same.

all the internet service providers I have had experience with use the same user name and password for not accessing the internet and their mail. I assume iinet do the same.

Question owner

I don't follow "use the same user name and password for not accessing the internet and their mail. " And in fact, the password I was using after the Google intervention when opening the two Thunderbird accounts was NOT the one I use for accessing the server's options on the Web.

Also, I'm now getting an error message when I try to send OUT mail from the Gmail account, telling me there's an error in the server authentication, despite my having changed those options in the Edit menu from "Preferences" AND "Security" in the Edit file. Any thoughts on that?

I don't follow "use the same user name and password for not accessing the internet and their mail. " And in fact, the password I was using after the Google intervention when opening the two Thunderbird accounts was NOT the one I use for accessing the server's options on the Web. Also, I'm now getting an error message when I try to send OUT mail from the Gmail account, telling me there's an error in the server authentication, despite my having changed those options in the Edit menu from "Preferences" AND "Security" in the Edit file. Any thoughts on that?
Matt
  • Top 10 Contributor
  • Moderator
3277 solutions 22611 answers

SAKelso said

I don't follow "use the same user name and password for not accessing the internet and their mail. "

I stuck in an extra word. Sorry about that. use the same user name and password for accessing the internet and their mail.

''SAKelso [[#answer-1136018|said]]'' <blockquote> I don't follow "use the same user name and password for not accessing the internet and their mail. " </blockquote> I stuck in an extra word. Sorry about that. use the same user name and password for accessing the internet and their mail.