X
Tap here to go to the mobile version of the site.

Support Forum

Recen tly changed save searches to NO and cannot undo it. Need to save information like login

Posted

I got a popup to change search saves and clicked NO and much to my dismay no sites recognize me anymore and have to continually login and prove who I am. Don't how to reverse it?

I got a popup to change search saves and clicked NO and much to my dismay no sites recognize me anymore and have to continually login and prove who I am. Don't how to reverse it?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Pkshadow
  • Top 10 Contributor
917 solutions 11969 answers

Hi, delete your Cache and Cookies , I would think that would be enough, let us know if it is not.

Please let us know if this solved your issue or if need further assistance.

Hi, delete your Cache and Cookies , I would think that would be enough, let us know if it is not. *https://support.mozilla.org/en-US/kb/how-clear-firefox-cache *https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Please let us know if this solved your issue or if need further assistance.
Was this helpful to you?
Quote

Question owner

You sent a popup (or a hacker) asking whether to SAVE HISTORY, I responded incorrectly NO. Should have said YES. Send popup again to fix many problems this created. Repeat SAVE HISTORY YES.

You sent a popup (or a hacker) asking whether to SAVE HISTORY, I responded incorrectly NO. Should have said YES. Send popup again to fix many problems this created. Repeat SAVE HISTORY YES.
Was this helpful to you?
Quote
Pkshadow
  • Top 10 Contributor
917 solutions 11969 answers

Hi, Firefox did not send anything. The Website did or something in your System did. So where was this located, describe please. ? Was there a Title to the Box. ? Where was it you where that this popped up as most search does not ask if you want to save it as it never gets saved. ?

Hi, Firefox did not send anything. The Website did or something in your System did. So where was this located, describe please. ? Was there a Title to the Box. ? Where was it you where that this popped up as most search does not ask if you want to save it as it never gets saved. ?
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7441 solutions 60754 answers

Hi husky56, I don't think Firefox would ask you whether you want to be anonymous to all sites, but perhaps you have switched to automatic private browsing mode? You can check your privacy settings on the Options page. Either:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security.

History Preferences

On the right side, in the History section, what setting do you have?

  • Firefox will: Remember history -- no problem here
  • Firefox will: Never remember history -- you will not be able to keep cookies or history between Firefox sessions
  • Firefox will: Use custom settings for history -- we need to look at a few more details

Custom Settings

If you have a checkmark for "Always use private browsing mode" then you'll need to uncheck that in order to have Firefox keep cookies and history between sessions

Cookies and Site Data Preferences

Sites usually remember you by a cookie they ask Firefox to store and send back when you request pages from the site. If you set Firefox not to accept cookies, that's obviously a problem. If you set Firefox to Keep until: I close Firefox, then you need to create exceptions for sites where you want to stay logged in. For maximum compatibility, you can choose Keep until: they expire.

Add-ons?

There are many privacy, anti-tracking, ad-blocking, and cookie-management add-ons. Maybe you have one that is modifying your settings? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage.

Anything that seems as though it might be affecting cookie or other privacy settings? Try its Options button to manage it or Disable it for now and see whether that changes anything.

Any improvement?

Hi husky56, I don't think Firefox would ask you whether you want to be anonymous to all sites, but perhaps you have switched to automatic private browsing mode? You can check your privacy settings on the Options page. Either: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click Privacy & Security. '''History''' Preferences On the right side, in the History section, what setting do you have? * Firefox will: Remember history -- no problem here * Firefox will: Never remember history -- you will not be able to keep cookies or history between Firefox sessions * Firefox will: Use custom settings for history -- we need to look at a few more details ''Custom Settings'' If you have a checkmark for "Always use private browsing mode" then you'll need to uncheck that in order to have Firefox keep cookies and history between sessions '''Cookies and Site Data''' Preferences Sites usually remember you by a cookie they ask Firefox to store and send back when you request pages from the site. If you set Firefox not to accept cookies, that's obviously a problem. If you set Firefox to Keep until: I close Firefox, then you need to create exceptions for sites where you want to stay logged in. For maximum compatibility, you can choose Keep until: they expire. '''Add-ons?''' There are many privacy, anti-tracking, ad-blocking, and cookie-management add-ons. Maybe you have one that is modifying your settings? You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that seems as though it might be affecting cookie or other privacy settings? Try its Options button to manage it or Disable it for now and see whether that changes anything. Any improvement?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16391 solutions 147875 answers

There are other things that need attention.

The System Details list shows an outdated Falsh plugin that you should update.

  • Shockwave Flash 12.0 r0

You can download the latest Flash player plugin for Firefox on this page.

There are other things that need attention. The System Details list shows an outdated Falsh plugin that you should update. *Shockwave Flash 12.0 r0 You can download the latest Flash player plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.