X
Tap here to go to the mobile version of the site.

Support Forum

Since upgrade to FF 61.0.1 Netflix stopped streaming

Posted

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edge. These continuing video issues with FF are getting tiresome. I get error code F7121-1331-P7 Solutions anyone?

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edge. These continuing video issues with FF are getting tiresome. I get error code F7121-1331-P7 Solutions anyone?

Chosen solution

I called Netflix support. They said that many Firefox users are having the same problem with the error message as I am. They said to use other browsers until Mozilla is able to address the problem. This post can be marked as the answer to my question.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

AliceWyman
  • Moderator
240 solutions 2594 answers

The image I posted earlier was from the Adobe Flash protected mode in Firefox article. It showed Shockwave Flash 29 but the same applies to Shockwave Flash 30:

Click the Options button in the Add-ons Manager Plugins panel for Shockwave Flash and then, in the next panel that appears, UNcheck the "Enable Adobe Flash protected mode" option, which only appears in 32-bit Firefox versions (see Find what version of Firefox you are using to confirm you are using 32-bit Firefox).

I have a 32-bit version of Firefox 60 installed on Windows 7 and this is what I see in the Add-ons Manager Plugins panel:

Fx60FlashPluginOptions

When I click on the Options button I see this page, where I can UNcheck the "Enable Adobe Flash protected mode" checkbox:

Fx60FlashProtectedMode
The image I posted earlier was from the [[Adobe Flash protected mode in Firefox]] article. It showed Shockwave Flash 29 but the same applies to Shockwave Flash 30: Click the Options button in the Add-ons Manager Plugins panel for Shockwave Flash and then, in the next panel that appears, UNcheck the "Enable Adobe Flash protected mode" option, which only appears in 32-bit Firefox versions (see [[Find what version of Firefox you are using]] to confirm you are using 32-bit Firefox). I have a 32-bit version of Firefox 60 installed on Windows 7 and this is what I see in the Add-ons Manager Plugins panel: ;[[Image:Fx60FlashPluginOptions|width=500]] When I click on the Options button I see this page, where I can UNcheck the "Enable Adobe Flash protected mode" checkbox: ;[[Image:Fx60FlashProtectedMode|width=500]]

Modified by AliceWyman

Question owner

Ok, AliceWyman. I see the options button, but I have Shockwave flash set to ask, and Netflix never asks to activate Shockwave. Anyway to humor you, I unchecked enable protected mode. I closed, then reopened Firefox, and as I expected, it made no difference in the Netflix error message. Thanks for trying. I am running Win 10 32bit, and until FFVersion61 Netflix always worked. I am thinking of uninstalling FF and using Edge exclusively. It seems to have fewer problems. I always liked FF.

Ok, AliceWyman. I see the options button, but I have Shockwave flash set to ask, and Netflix never asks to activate Shockwave. Anyway to humor you, I unchecked enable protected mode. I closed, then reopened Firefox, and as I expected, it made no difference in the Netflix error message. '''Thanks for trying'''. I am running Win 10 32bit, and until FFVersion61 Netflix always worked. I am thinking of uninstalling FF and using Edge exclusively. It seems to have fewer problems. I always liked FF.

Chosen Solution

I called Netflix support. They said that many Firefox users are having the same problem with the error message as I am. They said to use other browsers until Mozilla is able to address the problem. This post can be marked as the answer to my question.

I called Netflix support. They said that many Firefox users are having the same problem with the error message as I am. They said to use other browsers until Mozilla is able to address the problem. This post can be marked as the answer to my question.
AliceWyman
  • Moderator
240 solutions 2594 answers

Sorry you were unable to get Netflix working with Firefox, even after contacting Netflix support. I marked your reply on using a different browser as the "solution".

The only OPEN bug report I could find with a Bugzilla search on 'Netflix error code' was this one (the others I found were all resolved): Bug 1184703 [Netflix] error F7053-1807: indexedDB.open not called back (within 8 second timeout).

Please see Bugzilla etiquette before commenting in bug reports. You can also file a new bug report about your error code F7121-1331-P7 in Firefox 61 on Windows 10 (32-bit) - see these Bug writing guidelines.

Sorry you were unable to get Netflix working with Firefox, even after contacting Netflix support. I marked your reply on using a different browser as the "solution". The only OPEN bug report I could find with a [https://bugzilla.mozilla.org/buglist.cgi?list_id=14264861&short_desc=Netflix&resolution=---&resolution=FIXED&query_format=advanced&longdesc=error%20code&short_desc_type=allwordssubstr&longdesc_type=allwordssubstr Bugzilla search on 'Netflix error code'] was this one (the others I found were all resolved): [https://bugzilla.mozilla.org/show_bug.cgi?id=1184703 Bug 1184703] [Netflix] error F7053-1807: indexedDB.open not called back (within 8 second timeout). Please see [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html Bugzilla etiquette] before commenting in bug reports. You can also file a new bug report about your error code F7121-1331-P7 in Firefox 61 on Windows 10 (32-bit) - see these [https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines Bug writing guidelines].

Question owner

Firefox issued an update 61.0.2 today but it did not fix the Netflix bug: Error Code: F7121-1331-P7

Firefox issued an update 61.0.2 today but it did not fix the Netflix bug: Error Code: F7121-1331-P7

Question owner

Firefox issued another update today, to 62.0, but this additional new update still did not fix Netflix bug: Error Code: F7121-1331-P7 Is anyone in this forum able to escalate the bug report to address this widespread problem with Netflix?

Firefox issued another update today, to 62.0, but this additional new update still did not fix Netflix bug: Error Code: F7121-1331-P7 Is anyone in this forum able to escalate the bug report to address this widespread problem with Netflix?