Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I stream radio since the update?

  • 9 replies
  • 3 have this problem
  • 245 views
  • Last reply by cor-el

more options

I can't stream radio feeds from the site I always have, and do, using other browsers. I don't see any method to unblock or load whatever plugins may not be working, nor is there a window asking for permission to use flash! Nor do I see where I can whitelist various sites so I don't have to be asked. The player for the station isn't even showing..

All Replies (9)

more options

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Since did not share any information we have nothing about your Extensions : please try the site in question. Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Well, I did the safe mode thing, and then I could stream the radio station, so I removed a couple extensions, and kept a couple others disabled, then enabled them again. One thing that was odd, was when they were all disabled, some of the buttons following each extension still showed "Disable" as if it were running, even though all were not. So it was a bit confusing to know which were going to be re-enabled once I started up again. But as long as it's working now, that's fine.

I can't remember which exact ones I removed, but one was a Facebook Invite-All, another was something that dealt with "developer protocol tools" or something like that, and I have no idea why it was even there. And another was a tab organizer of some sort, maybe "Tab Session" something. Sorry, I forgot to write them down... Anyway, thanks for your help...

more options

Is there a good extension that will allow me to see all my open tabs? Other browsers have that option in one of the toolbar dropdown menus, but I don't see any option on Firefox. It's a royal pain having to flip through all m windows, anytime I want to find a specific tab, so there must be something that will do it, thanks.

more options

Well, now it's not working again! I haven't enabled any new extensions, put Ghostery on pause, enabled flash, and it still won't work.... this is too frustrating, and why it did and then now it's not, only adds to it.

more options

Still not working anymore. Yet it works on every other browser.... so frustrating.

more options

And it just says "Connection is not secure" with no way to override it, no disable protection, or allow whatever, nothing. No way to unlock the site...

more options

The Addons manager shows the current enable state of each extension in normal mode. This is also the case if you start Firefox in Safe Mode although in Safe Mode all extensions are temporarily disabled. So if you restart Firefox normally then extensions that are enabled (i.e. have a Disable button) will be re-enabled. You can enable and disable extensions while in Safe Mode.

Does it still work properly in Firefox Safe Mode?


Is "Connection is not secure" or an error page in the browser window or do you see this in the Control Center 'i' icon drop-down list or in a tooltip?

Can you attach a screenshot?

more options

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. </blockquote>

I did that, and it froze up my computer completely... I waited, & waited, finally after about 20 minutes I could move my mouse enough get it going. So it finally loaded in safe mode, all Add-ons were disabled, and it still didn't work. However, I went to the Adobe flash site, and it said I didn't have it installed, or it was disabled, which I suppose being in safe mode did disable it, so I'm not sure how I would've ever known if the radio stream was working, no?

Well, I rebooted, and it's still not working, although I do have the latest flash. So I'm back to Square One! And now I can't even find where I can whitelist any sites to always allow flash, and when I search Preferences for Flash, it tells me it can't find anything! Huh? Plus, Firefox was eating up tons of RAM, there were three or so FirefoxCP Web Content each showing over a Gig each, plus Firefox at around a GIG, which seems like an awful lot...

more options

You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash). You can click this Lego block icon to allow or block this plugin.

Firefox Safe Mode doesn't affect plugins, so plugins should work in regular mode and in safe mode.

You can check the about:plugins page to see if there is a problem with the Shockwave Flash plugin. You can open "about:" pages via the location/address bar

  • "about:" is a protocol to access special pages