X
Tap here to go to the mobile version of the site.

Support Forum

I have a cookie I can't account for, t8wr8l5d5ra.goip.de, that comes back every time I delete it, and I was wondering what I should do about it?

Posted

I have a cookie I can't account for, t8wr8l5d5ra.goip.de that comes back every time I delete it from "Manage Cookie and Site Data", and I was wondering what I should do about it? Thank you.

I have a cookie I can't account for, t8wr8l5d5ra.goip.de that comes back every time I delete it from "Manage Cookie and Site Data", and I was wondering what I should do about it? Thank you.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

jscher2000
  • Top 10 Contributor
8698 solutions 71093 answers

Helpful Reply

Try setting a block:

(1) Select and copy the domain name for easy pasting later

(2) In the Cookies & Site Data section of the Options page, click the Exceptions button

(3) Type http:// and paste the domain, then click Block

(4) Type https:// and paste the domain, then click Block

(5) Click Save Changes

The cookie should not come back. If it comes back, I would suspect an extension.

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Try setting a block: (1) Select and copy the domain name for easy pasting later (2) In the Cookies & Site Data section of the Options page, click the Exceptions button (3) Type http:// and paste the domain, then click Block (4) Type https:// and paste the domain, then click Block (5) Click Save Changes The cookie should not come back. If it comes back, I would suspect an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?

Question owner

Hi~ Thank you for responding. I blocked the domain http and https, but it was still there. I disabled the few extensions I have, and it was still there.

Whatever it is, it's tenacious!

Hi~ Thank you for responding. I blocked the domain http and https, but it was still there. I disabled the few extensions I have, and it was still there. Whatever it is, it's tenacious!
cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157964 answers

Where do you see this cookie? Is that in Manage Data on the Options/Preferences page?

See also:

Can you list your extensions.


You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Where do you see this cookie? Is that in Manage Data on the Options/Preferences page? See also: *https://www.goip.de/ Can you list your extensions. *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox ---- You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

Question owner

It is in Manage Data on the Options/Preferences page

Extensions: AdGuard AdBlocker Disconnect HTTPS Everywhere NoScript Privacy Badger View Image

I don't understand proxy in this context.

It is in Manage Data on the Options/Preferences page Extensions: AdGuard AdBlocker Disconnect HTTPS Everywhere NoScript Privacy Badger View Image I don't understand proxy in this context.
Shadow110 1072 solutions 14836 answers

Hi, please give yourself a scan : https://www.malwarebytes.com/

Hi, please give yourself a scan : https://www.malwarebytes.com/
Shadow110 1072 solutions 14836 answers

Do you have a account for a website or is goip.de your service provider as it is a static address DNS service provider.  ?

Do you have a account for a website or is goip.de your service provider as it is a static address DNS service provider. ?

Question owner

Scan found nothing http://t8wr8l5d5ra.goip.de/ is still there. I've never heard of goip.de before. I'm told http://t8wr8l5d5ra.goip.de/ might be related to web cams, but I've never bought one myself. goip.de is definitely not my SP

Scan found nothing http://t8wr8l5d5ra.goip.de/ is still there. I've never heard of goip.de before. I'm told http://t8wr8l5d5ra.goip.de/ might be related to web cams, but I've never bought one myself. goip.de is definitely not my SP
jscher2000
  • Top 10 Contributor
8698 solutions 71093 answers

Briedis said

http://t8wr8l5d5ra.goip.de/ is still there.

Remind me of the timing: you remove the site data for that address ("Manage Data" button), then when does it come back -- right away, at the next startup, after a certain amount of time, etc.

''Briedis [[#answer-1127726|said]]'' <blockquote> http://t8wr8l5d5ra.goip.de/ is still there. </blockquote> Remind me of the timing: you remove the site data for that address ("Manage Data" button), then when does it come back -- right away, at the next startup, after a certain amount of time, etc.

Question owner

when does it come back?

Right away, as fast as I can check it again.

when does it come back? Right away, as fast as I can check it again.
jscher2000
  • Top 10 Contributor
8698 solutions 71093 answers

Hmm, I think someone else mentioned their Manage Data was not updated until they reloaded the page. Please try:

  • In Manage Data, select the site, click Remove Selected, click Save Changes
  • Reload the Options page using Ctrl+Shift+r (to bypass the cache)
  • Check Manage Data again -- gone? still there?
Hmm, I think someone else mentioned their Manage Data was not updated until they reloaded the page. Please try: * In Manage Data, select the site, click Remove Selected, click Save Changes * Reload the Options page using Ctrl+Shift+r (to bypass the cache) * Check Manage Data again -- gone? still there?

Question owner

Still there. :/

Still there. :/
jscher2000
  • Top 10 Contributor
8698 solutions 71093 answers

Hard to explain!! You can remove the current cookie database file in case it is corrupted, but unfortunately that will remove all cookies, even ones you might prefer to keep. Hopefully someone else will have a better suggestion.

Have you tested in Firefox's Safe Mode to rule out extensions as a potential culprit?

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hard to explain!! You can remove the current cookie database file in case it is corrupted, but unfortunately that will remove all cookies, even ones you might prefer to keep. Hopefully someone else will have a better suggestion. Have you tested in Firefox's Safe Mode to rule out extensions as a potential culprit? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Question owner

in safe mode, removed it, still there.

in safe mode, removed it, still there.
Shadow110 1072 solutions 14836 answers

Hi, give this a try, there is a potable one you can use if not wanting to install :

Hi, give this a try, there is a potable one you can use if not wanting to install : *https://www.adlice.com/download/roguekiller/

Question owner

Also, idk if it's related, but Antimalware Service Executable is running at or near 100% of disk most of the time.

Also, idk if it's related, but Antimalware Service Executable is running at or near 100% of disk most of the time.
Shadow110 1072 solutions 14836 answers

Do please use RougeKiller, I bought a Lifetime is very good.

I would think Defender is working overtime on something and it is possible malware you have.

Please seek help from the Pros if RougeKiller does not help :

They are really good above support also but is longer than here where I have been also for help :

Do please use RougeKiller, I bought a Lifetime is very good. *https://www.howtogeek.com/318556/what-is-antimalware-service-executable-and-why-is-it-running-on-my-pc/ I would think Defender is working overtime on something and it is possible malware you have. Please seek help from the Pros if RougeKiller does not help : They are really good above support also but is longer than here where I have been also for help : *https://forums.malwarebytes.com/topic/9573-im-infected-what-do-i-do-now/