X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

I ask this question for the third time. The first time someone answered, but I got disconnected in copying it. You shut down the second request. NOW I've spenj

Posted

tHIS IS THE bs MESSAGE COMING ACROSS TO MY COMPUTER. note mY NEIGHBOR (NOT A foxfire USER) CAN GET lucianne.com ON HIS COMPUTER. tHE mESSAGE IS:

Important Notice to Our Readers:

We are experiencing technical problems with the site today. Staff is working on it as diligently as possible. Thank you for your patience while the site is unavailable. We will be up and running soon.

All the best, Lucianne and Our Genius Staff

this message is bogus.......

tHIS IS THE bs MESSAGE COMING ACROSS TO MY COMPUTER. note mY NEIGHBOR (NOT A foxfire USER) CAN GET lucianne.com ON HIS COMPUTER. tHE mESSAGE IS: Important Notice to Our Readers: We are experiencing technical problems with the site today. Staff is working on it as diligently as possible. Thank you for your patience while the site is unavailable. We will be up and running soon. All the best, Lucianne and Our Genius Staff this message is bogus.......

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 solutions 10658 answers

Please don't keep creating new questions. Go to https://support.mozilla.org/en-US/questions/1223684 and post new replies there.

That message is on the website, it is a message from the website owners, not Firefox.

Again, go to https://support.mozilla.org/en-US/questions/1223684. Don't start a new thread.

Please don't keep creating new questions. Go to https://support.mozilla.org/en-US/questions/1223684 and post new replies there. That message is on the website, it is a message from the website owners, not Firefox. Again, go to https://support.mozilla.org/en-US/questions/1223684. Don't start a new thread.